计算机Edge浏览器点击翻译时提示“无法翻译此页面”
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
计算机Edge浏览器点击翻译时提示“无法翻译此页面” |
问题现象
计算机使用Edge浏览器访问网站, 当访问的网站语言不是浏览器设置的默认语言,使用浏览器自带的翻译功能进行翻译时会提示“无法翻译此页面”。
问题原因
微软Edge浏览器特定版本已知共性问题。
解决方案
短期方案:
- 请更换其它网络(例如连接手机热点等),再次打开Edge浏览器,使用翻译功能尝试。
- 在 Edge 浏览器的右上角点击 “..." ,进入设置页面,点击重置设置>将设置还原为其默认值,点击重置。
- 在微软应用商店里面搜索Edge Browser,覆盖安装更新。
- 使用其他第三方浏览器安装相关翻译类插件进行功能性替代,下面以Chrome浏览器安装腾讯翻译插件举例:
a. 打开
。b. 在“管理扩展程序”页面的右上角开发者模式开关开启。
c. 下载插件lkjkfecdnfjopaeaibboihfkmhdjmanm_0.5.4_chrome.zzzmh.cn.rar并解压缩,解压缩得到的xxxx.crx文件(即安装包)拖动到chrome的“管理扩展程序”页面安装。
d.完成安装后,使用Chrome浏览器访问需要翻译的网页,选中需要翻译的内容,右键点击,选中“开启/关闭整页翻译”进行翻译即可。
长期方案:
华为已将此问题反馈给微软方,微软确认后续会推送Edge浏览器版本更新或者操作系统补丁优化此问题,请您耐心等待后续版本优化改进,但具体请以微软方处理为准。如有疑问,您可以联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。感谢您的理解与支持,祝您生活愉快!
谢谢您的鼓励!