华为计算机智慧语音无法正常输入
适用产品:
笔记本
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机智慧语音无法正常输入 |
问题现象
计算机使用电脑管家智慧语音的语音输入和AI字幕输入都无反应,麦克风光标不闪烁。
问题原因
- 电脑管家版本更新异常或者并非最新版本。
- 音频驱动异常。
- 麦克风硬件故障。
解决方案
- 卸载重装最新版本华为电脑管家,步骤如下:
- 打开控制面板>卸载程序,右键点击华为电脑管家,选择卸载。
- 卸载完成后,请参考《华为计算机如何下载华为电脑管家》安装最新版本华为电脑管家。
- 在声音控制面板中关闭“启用音频增强”,步骤如下:
- 右键点击任务栏音量图标,依次点击“声音设置>更多声音设置>录制”。
- 选中麦克风阵列,点击右下角的“属性”按钮。
- 在选项卡下,关闭。设置完成后,点击应用、确定保存退出后尝试。
- 同时按住组合键键打开设备管理器,展开,找到英特尔智音技术 OED 和英特尔智音技术音频控制器(或英特尔智音技术总线),鼠标右键单击选择卸载设备,勾选,卸载完成后,重启计算机后,依次打开,并根据提示将驱动版本更新至最新后尝试。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!