目录
选择版本

    连接在华为CPE下的全屋设备在智慧生活APP上显示离线无法控制

    适用产品: 华为CPE
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    连接在华为CPE下的全屋设备在智慧生活APP上显示离线无法控制

    问题现象

    华为CPE通过SIM卡上网,在全屋环境下给多个全屋设备提供网络,在智慧生活APP上设备离线无法控制;此时查看华为CPE的webUI管理页面只有IPv6的地址,没有获取到IPv4的地址,如图:

    问题原因

    华为CPE默认拨号类型为双栈v4v6同时发起拨号。实际网络拒绝了IPv4 拨号,而IPv6类型拨号成功。由于下挂全屋设备仅支持IPv4类型地址导致网络不通,设备离线。

    解决方案

    打开默认浏览器在地址栏输入192.168.8.1进入,填写登录密码后登入Web管理页面,在网络设置>移动网络设置页面,修改华为CPE的拨号类型改为IPv4 only,如图:

    修改为IPv4拨号方式以后,当出现IPv4拨号失败时,CPE会重新发起拨号,直到拨号成功。

    华为CPE发起拨号的周期:前3次没有时间间隔,第四次间隔为45s,之后每次间隔增加15s,最大到120s后,间隔时间不变。

    如果以上方案无法解决您的问题,请您联系华为热线950800或是前往华为客户服务中心详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!