通过华为电子邮件无法登录Exchange协议邮箱
适用产品:
手机,平板
适用版本:
HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
通过华为电子邮件无法登录Exchange协议邮箱 |
问题现象:
华为电子邮件登录Exchange协议帐户(Outlook.com、Hotmail.com、Live.com等企业邮箱)时,提示:未登录成功,用户名或密码错误。
- 在电子邮件登录界面选择下方Exchange图标进行登录时提示“未登录成功,用户名或密码错误”。
- 在手动设置界面,选择Exchange协议,输入帐号密码登录时提示“未登录成功,鉴权失败”。
问题原因:
微软针对基础认证方式策略更改。(如下以Outlook为例)。
解决方案:
- 若您不需要同步联系人/日程:请您在帐号登录界面,点击下方outlook图标后,根据提示输入帐号及密码进行登录。(此方式仅能收发邮件,不支持同步联系人/日程/备忘录待办)
- 若您需要同步联系人/日程:请前往应用市场下载Outlook应用进行体验。
- 我们正在与应用方积极沟通适配,请您耐心等候,感谢您的理解与关注!
谢谢您的鼓励!