华为计算机睡眠唤醒或开机后,开机不显示登录界面且没有密码登录框或无法进入系统
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机睡眠唤醒或开机后,开机不显示登录界面且没有密码登录框或无法进入系统 |
问题现象
现象一:计算机Windows 系统睡眠唤醒或关机后,再次开机无法出现登录界面,无法进入Windows系统,如下图所示。
现象二:计算机在登录使用指纹解锁后,长时间停留在登录界面(显示笑脸和你好),无法进入系统。
问题原因
- 操作系统未正确引导导致。
- 微软Windows系统问题导致开机模块概率性异常,停留在加载登录界面,无法进入系统。
解决方案
针对现象一:
- 可同时按键盘组合键Ctrl+Alt+Del,点击取消即可退出锁屏界面正常进入系统。
- 请您长按电源键10s关机后再开机尝试。
- 请参考知识《华为计算机如何启动/退出安全模式》进入安全模式修改系统配置。具体操作如下:
- 按组合键”Win+R“,在运行窗口输入msconfig,点击确定,打开系统配置界面。
- 在打开的系统配置窗口中,点击常规标签,然后选中正常启动一项,最后点击确定按钮,重新启动计算机后就会进入到正常的登录界面了。
- 按组合键”Win+R“,在运行窗口输入msconfig,点击确定,打开系统配置界面。
针对现象二:
- 请长按电源键10秒,出现关机画面后,待系统关机后再按电源键重新开机,查看问题是否解决。
- 若能进入系统桌面,请按照如下步骤修改Dubai.xml文件:
- 将C:\Program Files\Huawei\Hiview\updateDir\Dubai.xml文件复制到桌面,右键Dubai.xml文件选择"编辑"用记事本打开。
- 找到“AutoTurnS4”这一行,将该行后面对应的Value由1修改成0后保存Dubai.xml文件,在弹出的保存路径中依次按照C:\Program Files\Huawei\Hiview\updateDir\点击确认,将原Dubai.xml文件覆盖。
- 文件修改成功后重启电计算机。
如何避免后续再出现此类问题(现象二)?
- 该问题与Windows Hello登录模块异常相关,可以通过删除指纹和PIN码来避免后续再次出现。在设置 >帐户 > 登录选项,关闭为了提高安全性,仅允许对此设备上的 Microsoft 帐户使用 Windows Hello 登录(推荐)的开关,参考以下知识操作删除指纹和PIN码。
- 如后续仍然还需要使用PIN码/指纹登录,请尝试在设置 >帐户 > 登录选项中删除旧的指纹和PIN码后,重新设置新的PIN码/指纹。
谢谢您的鼓励!