目录
选择版本
    华为计算机睡眠唤醒或开机后,开机不显示登录界面且没有密码登录框或无法进入系统
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机睡眠唤醒或开机后,开机不显示登录界面且没有密码登录框或无法进入系统

    问题现象

    现象一:计算机Windows 系统睡眠唤醒或关机后,再次开机无法出现登录界面,无法进入Windows系统,如下图所示。

    现象二:

    计算机在登录使用指纹解锁后,长时间停留在登录界面(一直转圈),无法进入系统,或卡在系统欢迎界面一直无法进入。

    问题原因

    1. 操作系统未正确引导导致。
    2. 微软Windows系统问题导致开机模块概率性异常,停留在加载登录界面,无法进入系统。

    解决方案

    针对现象一:

    1. 可同时按键盘组合键Ctrl+Alt+Del,点击取消即可退出锁屏界面正常进入系统。
    2. 请您长按电源键10s关机后再开机尝试。
    3. 请参考知识《华为计算机如何启动/退出安全模式》进入安全模式修改系统配置。具体操作如下:
      1. 按组合键”Win+R“,在运行窗口输入msconfig,点击确定,打开系统配置界面。

      2. 在打开的系统配置窗口中,点击常规标签,然后选中正常启动一项,最后点击确定按钮,重新启动计算机后就会进入到正常的登录界面了。

    针对现象二

    1. 请长按电源键10秒,出现关机画面后,待系统关机后再按电源键重新开机,查看问题是否解决。
    2. 请您参照Windows 计算机如何启动/退出安全模式进入安全模式。运用管理员启动cmd控制台执行系统修复:

      DISM /Online /Cleanup-Image /ScanHealth

      DISM /Online /Cleanup-Image /CheckHealth

      DISM /Online /Cleanup-Image /RestoreHealth

      sfc /scannow

      完成修复后重启计算机。

    3. 如无效,请您再次进入安全模式,并将桌面和C盘重要文件备份至D盘后,重新创建管理员帐户,重启计算机并选择新帐户登录尝试。创建管理员帐户步骤如下:
      1. 同时按下“ Win+R ”键打开运行窗口,输入netplwiz,点击确定。

      2. 在弹出的用户帐户窗口中,点击添加。

      3. 在弹出的窗口中,输入用户名、密码、确认密码和密码提示,点击下一步,本地帐户添加成功。

      4. 返回第2步的“用户帐户”窗口中,双击新建的本地帐户名称。

      5. 点击组成员,选择管理员,然后点击确定。

    4. 如果上述方法无法解决问题,可以再次进入安全模式。
      1. 右键点击Windows菜单,选择设备管理器> 生物识别设备,然后找到指纹驱动(如下图),右键该驱动或者双击进入后点击驱动程序中将指纹暂时禁用。

      2. 若最近有安装更新导致此现象发生,也可以卸载最近安装的Windows更新,操作路径:桌面搜索框输入控制面板并打开,程序>程序和功能>已安装的更新,如下图:

    如何避免后续再出现此类问题(现象二)?

    1. 该问题与Windows Hello登录模块异常相关,可以通过删除指纹和PIN码来避免后续再次出现。在设置 >帐户 > 登录选项,关闭为了提高安全性,仅允许对此设备上的 Microsoft 帐户使用 Windows Hello 登录(推荐)的开关,参考以下知识操作删除指纹和PIN码。

      华为计算机如何设置指纹华为计算机如何设置 PIN

    2. 如后续仍然还需要使用PIN码/指纹登录,请尝试在设置 >帐户 > 登录选项中删除旧的指纹和PIN码后,重新设置新的PIN码/指纹。

    仍未解决?

    如果以上方法未能解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。如果您需要彻底解决此问题,您可以联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。感谢您的理解与支持,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!