华为手机提示无法与“设备”进行通信
适用产品:
手机,平板
适用版本:
HarmonyOS 4.3, HarmonyOS 4.2
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手机提示无法与“设备”进行通信 |
问题现象:
华为手机异常出现弹框“提示无法与'设备'进行通信”。(如下图所示)
问题原因:
可能在设置>蓝牙中删除了配对连接记录导致。
解决方案:
- 在运动健康APP中尝试删除设备后重新配对连接。操作方式:进入运动健康App>设备,点击需要删除的穿戴设备,在设备详情页点击右上角
,点击 删除设备后重新进行配对连接。
- 还原网络设置后观察。操作方式:设置>系统和更新>重置>还原网络设置。
此操作不会删除数据或文件,仅还原 WLAN 、移动数据网络和蓝牙(如热点连接信息,蓝牙配对信息等)的设置,其他手机设置不会被还原。
- 删除蓝牙数据后观察。操作方式:应用和服务>应用管理>右上角
>显示系统进程/显示系统程序>搜索蓝牙>存储>删除数据。
此操作会删除已配对过的蓝牙设备,删除后需重新进行配对连接,不会删除其他数据或文件。
- 如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询反馈,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!