目录
选择版本

    家庭存储PC同步盘点击后无反应,无法打开

    适用产品: 华为家庭存储
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    家庭存储PC同步盘点击后无反应,无法打开

    问题现象

    华为家庭存储PC客户端点击华为账号,点击同步盘无反应

    问题原因

    1、PC系统未更新或者系统的WinTrust文件自动配置错误,比如配置成0。

    2、.net框架未启用,导致同步盘界面应用启动失败

    3、证书问题:可能Windows系统证书库缺少华为家庭存储PC客户端所必需的关键证书,导致应用签名校验失败,无法正常使用;

    解决方案

    1、PC系统未更新或者系统的WinTrust文件自动配置错误解决方案:

    当前尝试修改注册表信息winTrust的值为23C00,修改完成后,重启电脑尝试重新打开同步盘;具体操作如下:

    在PC桌面左下角通过搜索输入注册两个字找到注册表编辑器;或者在键盘上按“Win+R”,输入regedit,回车;

    打开编辑>查找>WinTrust 找到对应的注册表项。

    选择WinTrust>Trust Providers>Software Publishing,点击State右键选择修改,把数值数据修改为正确的数值。

    点击确定后,尝试重新在家庭存储PC客户端点击同步盘,若无效,重新电脑后尝试;

    2、.net框架未启用,导致同步盘界面应用启动失败解决方案

    1.尝试将电脑的 .NET 框架关闭后再重新安装后尝试打开同步盘,操作步骤如下:

    打开电脑控制面板,选择程序,点击启用或关闭windows功能

    2.将已经勾选的.Net服务的勾选取消,将图中标记的勾选都进行取消,取消后进行确定会提示需要卸载,选择“

    3.重新再次将服务都进行勾选上进行打开即可,重启电脑后再次点击同步盘

    4.或是在电脑桌面左下角通过搜索输入“更新”两个字找到Windows 更新设置,通过检查更新将Windows 系统所有程序都更新完毕。更新完成后重启系统,再打开PC同步盘是否恢复正常。

    3、证书问题解决方案

    1.在华为家庭存储快捷方式上点击右键,选择弹出菜单中的“打开文件所在的位置”,进入华为家庭存储安装目录。在安装目录下找到MemoSpace.exe,点击右键选择“属性”,并切换“数字签名”标签页

    2.选中签名列表下“Huawei Technologies Co., Ltd.”签名,点击“详细信息”,查看数字签名详细信息。

    3.点击“查看证书”,并切换到“证书路径”标签。

    4.选中GlobalSign Code Signing Root R45,点击“查看证书”,然后点击安装证书。安装后,选中GlobalSign GCC R45 CodeSigning CA 2020进行同样操作。

    5.安装过程中,证书导入的存储位置选择“本地计算机”,其余直接点击下一步,直到完成

    未解决您的问题?

    若经过以上排查和操作均未解决您的问题,您可拨打华为消费者服务热线 950800 或携带产品前往华为服务中心进行检测,我们将竭诚为您服务,祝您生活愉快。

    是否有帮助?
    谢谢您的鼓励!