华为家庭存储首次上网配置失败
请选择
| 华为家庭存储首次上网配置失败 |
华为家庭存储首次上网配置失败有以下场景,请点击对应的场景参考解决方案:
建议在较为稳定的环境下进行首次配置,如家中固定的路由器网络环境。
场景二:荣耀新款手机或华为EMUI11.0系统手机使用NFC配置存储提示不支持或者没有任何提示
场景一:智慧生活App无法发现存储设备或连接失败
问题现象
- 使用智慧生活App配置存储时,智慧生活App不能主动发现存储设备,点击App右上角的+号>添加设备也无法扫描到家庭存储设备。
- 手机NFC碰一碰华为家庭存储后,提示连接到30%失败。
解决方案
1、确保家庭存储插上电源后,连接路由器/光猫的LAN口(不要连接到光猫的iTV 口或路由器的IPTV 口),存储指示灯变白。如果此时指示灯还是红灯,建议更换家庭存储和路由器/光猫之间的网线(或者网口)。
如果连接路由器/光猫的LAN口后家庭存储依然是红灯,比如华为路由器可以将所有LAN口都开启IPTV功能,您可以在浏览器地址栏中输入 192.168.3.1 登录路由器 Web 配置界面,检查连接华为家庭存储的LAN口是否开启了IPTV(更多功能 > 网络设置 > IPTV 设置),若已开启,请删除该LAN口的IPTV设置后并将华为家庭存储的网线拔插一次后重新扫描尝试。
排查是否在同一局域网的方案。您可以根据路由器底部铭牌,在手机浏览区登录路由器web 管理页面,在终端设备中查看家庭家庭存储与手机是否在同一局域网。
(查看当前手机的ip地址的办法如下:打开设置-在最上方搜索栏输入:ip,会出现IP地址字段)或通过下面方法
|
HarmonyOS 6.x系统操作路径 |
设置-手机名称-状态信息- ip地址 |
|
HarmonyOS 4.x系统操作路径 |
设置-关于手机-状态信息-ip地址 |
确认手机ip地址后,请和路由器web管理界面中的家庭存储IP地址做比对,当前前三位一致时,则为同一个局域网,例如:手机的地址为192.168.1.1,家庭存储的地址为192.168.1.2,否则不在同一个局域网。
当指示灯变白后,请将手机和华为家庭存储设备接在同一个路由器上,以确保手机和华为家庭存储接在同一个局域网,建议手机关闭移动网络数据后,重新打开智慧生活App,点击右上角+号扫描>添加设备,扫描到待配置的存储设备后添加即可。
如果以上方案还未解决,请将华为家庭存储连接路由器/光猫的其他LAN口尝试。
场景二:荣耀新款手机或华为EMUI11.0系统手机使用NFC配置存储提示不支持或者没有任何提示
问题现象
- 荣耀新款手机(2020年11月之后发布的)使用NFC功能配置华为家庭存储设备时提示“您的手机系统版本暂不支持与该设备的碰一碰功能”。

- 华为EMUI 11.0系统手机使用NFC功能配置华为家庭存储设备时,只有震感没有任何提示信息。
问题原因
荣耀新款手机和华为EMUI 11.0系统手机暂不支持与存储设备NFC区域的碰一碰功能。
解决方案
家庭存储只支持一个华为帐号绑定。将华为家庭存储恢复出厂设置(长按电源开关键保持 15 秒以上,指示灯红色闪烁后松开,等待华为家庭存储重启后即完成恢复出厂设置),然后再次尝试使用智慧生活App配置家庭存储。
场景三:支持NFC的手机碰一碰华为家庭存储提示已被他人注册
问题现象
支持NFC的手机一碰家庭存储提示“已被他人注册”,导致智慧生活App无法添加家庭存储。
问题原因
家庭存储只支持一个华为帐号绑定。
解决方案
可能存在网络问题,部分专用网络(例如公司内部网络、校园网、有上行代服务的环境)会导致配置失败,具体以实际情况为准。建议在较为稳定且没有限制的网络环境下进行首次配置,如家中固定的路由器。
仍然无法解决问题?
如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800或是前往华为客户服务中心详细咨询,我们将竭诚为您服务,祝您生活愉快!
更多知识
相关文章