目录
选择版本

    华为鸿蒙电脑连接华为无线鼠标可以正常使用,但在智慧生活点击鼠标卡片,卡片显示未连接

    适用产品: HUAWEI 蓝牙鼠标(第二代),HUAWEI MateBook Fold | ULTIMATE DESIGN,HUAWEI MateBook Pro,华为无线鼠标,华为星跃鼠标 GT,华为无线鼠标 星闪版
    适用版本: 不涉及系统版本, HarmonyOS 5.0
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为鸿蒙电脑连接华为无线鼠标可以正常使用,但在智慧生活点击鼠标卡片,卡片显示未连接

    问题现象

    鸿蒙电脑连接华为无线鼠标,可以正常使用,但在智慧生活点击鼠标卡片,卡片显示未连接。

    问题原因

    1. 智慧生活鼠标设备配对的物理地址与卡片存储的物理地址不一致,导致智慧生活卡片显示错误。
    2. 智慧生活鼠标设备详情页无法实时刷新,导致智慧生活卡片显示错误。

    解决方案

    针对原因一:

    1. 在智慧生活APP中删除鼠标卡片:您可以在 App 首页家居 > 常用设备,点击全部 ,长按您要删除的鼠标卡片,点击删除设备

    2. 删除蓝牙或者配对设备:在 设置 > 蓝牙 或者设置 > 星闪>中,确保蓝牙或者星闪设配已开启,点击已配对的设备名称,断开连接。
    3. 重新配对鼠标:长按鼠标底部按键,进入配对状态,通过靠近发现弹框连接鼠标,等待显示连接成功后,再打开卡片即可恢复。

    针对原因二:

    在智慧生活中关闭设备详情页后再重新打开,卡片即可正常显示鼠标状态。

    是否有帮助?
    谢谢您的鼓励!