华为手表已和手机均支持星闪,手表侧状态栏不显示星闪图标
适用产品:
HUAWEI WATCH Ultimate 2,HUAWEI WATCH 5,HUAWEI WATCH | ULTIMATE DESIGN 紫金,HUAWEI WATCH 十周年款
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为手表已和手机均支持星闪,手表侧状态栏不显示星闪图标 |
问题现象
华为手表和手机都支持星闪,但手表侧和手机侧状态栏均不显示星闪图标,无法触发星闪代理上网。
图 1. 未显示星闪图标
图 2. 显示星闪图标
问题原因
- 手表与手机星闪未完成配对;
- 手表与手机未达到触发星闪代理上网的条件。
解决方案
- 手表和手机星闪未完成配对,请在如下路径查看是否有配对记录
手机侧查看路径:
- HarmonyOS 5.0-5.1版本:设置 > 多设备协同 > 星闪;
- HarmonyOS 6.0及以上版本:设置>星闪和蓝牙>星闪。
手表侧设置路径:- 设置 > 多设备协同 > 星闪。
- 若没有配对记录
该功能需在首次通过华为运动健康App配对手表,或手表恢复出厂设置后重新配对时,勾选“启动多设备协同增强服务”,即可自动开启星闪连接,无需手动扫描,手表与手机将自动使用星闪技术完成配对。若您未勾选“启动多设备协同增强服务”,请您将手表恢复出厂后重新勾选。
- 当手表的星闪功能开启后,手机无法主动搜索并连接手表。
- 手表恢复出厂,手表相关的数据都会删除,请您在恢复出厂前确认已迁移交通卡、门禁卡等,如您已开通eSIM,恢复出厂设置时请选择保留eSIM配置文件;若没有选择保留,需要联系运营商注销后重新开通才能使用。
- 确保手表与手机达到触发星闪代理上网的条件:
- 建议您将手表与手机通过蓝牙连接到网络体验星闪代理功能,请不要使用手表连接WLAN或eSIM网络。
使用蓝牙连接网络:手表与华为运动健康App正常连接,当华为运动健康App在后台运行时,手表会默认使用手机当前网络(移动数据/WLAN)。
- 只有当手表侧需要长时间(约10秒)使用高速流量上网场景时(如:手表侧音乐类App播放在线音乐、应用下载、地图更新、视频播放等),手表侧才会自动切换成星闪代理上网(通过星闪连接使用手机网络),此时手表上会显示星闪图标;当上网速率降低后,会自动切换成蓝牙代理上网,此时手表不会显示星闪图标。
- 建议您将手表与手机通过蓝牙连接到网络体验星闪代理功能,请不要使用手表连接WLAN或eSIM网络。
谢谢您的鼓励!