计算机连接使用华为打印机,提示“打印机状态:已暂停”
适用产品:
HUAWEI PixLab B5,华为毕昇激光打印机 X1,华为毕昇激光打印机 X1 Pro,HUAWEI PixLab X1,华为毕昇激光打印机 X1 Max
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 计算机连接使用华为打印机,提示“打印机状态:已暂停” |
问题现象
- 计算机连接使用打印机,下发任务无响应,提示“打印机状态:已暂停”。

- 处于同一个局域网情况下的多台设备(手机/平板/PC)同时给用打印机发送打印命令,计算机提示“打印机状态:已暂停”
问题原因
- 打印机队列任务过多,导致系统资源被占满,暂停打印。
- 打印机系统资源有限,当前最多支持8个任务同时下发,打印机收到任务后会按照任务队列排序依次进行打印,当系统资源被占满时,后面进来的任务会被取消,保证打印机运行正常。
解决方案
针对现象一:
- 点击计算机。

- 选择当前已暂停的华为打印机,点击右键>,点击弹窗左上角打印机,取消勾选。

针对现象二:
请您在计算机端点击Windows图标,选择设置>设备>打印机和扫描仪>打开队列,查看目前打印任务的个数,并确认打印机的状态是暂停还是正常。
- 若打印机是暂停状态:请您点击打开队列,在窗口点击打印机,选择XXXX,取消暂停。
- 若目前有很多任务挂起,没有打印:
- 请您点击打开队列,在窗口点击打印机,选择XXXX,取消打印,并重新发起打印任务。
- 如取消不了打印的队列,则需要先暂停打印,再取消。以Win11为例,暂停打印的操作方法如下:
依次点击:开始->设置->蓝牙和其他设备->打印机和扫描仪->您连接的华为打印机->更多设备和打印机设置,然后双击您连接的华为打印机,如图所示,在弹出的界面依次点击打印机->暂停打印即可。

仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!