华为智能音箱使用蓝牙时断连
适用产品:
HUAWEI Sound Joy 2,HUAWEI Sound Joy
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为智能音箱使用蓝牙时断连 |
问题现象:
与音箱蓝牙连接播放音乐过程中发现音箱端突然无声,查看手机发现手机端音乐暂停且手机与音箱的蓝牙连接已断开。
问题原因:
- 手机与音箱距离太远或手机与音箱之间由于物体遮挡的原因蓝牙信号减弱导致连接断开。
- 音箱误被其他设备连接导致当前的连接断开。
- 音箱电源适配器松动。
解决方案:
- 确保手机和音箱之间的距离不超过1米,且手机与音箱之间无任何墙体或体积较大物品的遮挡。
- 手机与音箱通过智慧生活 App配网,手机与音箱蓝牙连接断开15分钟之内,通过App查看音箱蓝牙可被发现功能是否为关闭状态,如果此时音箱蓝牙可被发现为关闭状态则说明音箱此时被其他设备蓝牙连接,手动与音箱重连即可。
- 音箱蓝牙可被发现状态查看路径:智慧生活App音箱卡片>蓝牙>蓝牙可被发现。
- 15分钟之后查看有可能音箱蓝牙长时间没有蓝牙连接,音箱蓝牙可被发现功能超过15分钟后自动关闭。
- 插拔音箱电源或者将音箱重启,观察是否正常。
- 将智慧生活 App音箱插件和音箱固件升级到最新版本,观察是否正常。
- 智慧生活 App升级最新版本:智慧生活App首页>我的>设置>检查应用更新。
- 音箱升级最新版本:智慧生活App首页>我的>设置>固件更新。
- 保持音箱在开机状态下,将音箱恢复出厂设置后查看是否正常。
音箱恢复出厂设置后,原有设置(如配网信息、音箱名称、蓝牙状态、勿扰模式、唤醒应答、音箱音量等)将丢失,请为音箱重新配网和设置。
- 若以上方案没有帮助到您,请您点击此处报修,或拨打华为消费者服务热线 950800 联系我们的售后,我们将竭诚为您服务,祝您生活愉快。
更多知识:
谢谢您的鼓励!