目录
选择版本

    应用市场的应用未收到更新推送

    适用产品: 手机,平板,笔记本
    适用版本: HarmonyOS 5.0及以上
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    应用市场的应用未收到更新推送

    问题现象

    其他设备上发现应用有新版本更新,但在自己的设备应用市场 > 我的 > 应用更新无该应用更新提示。

    问题原因

    为保障新版本稳定性及您的使用体验,当前三方应用新版本推送采用分批推送机制,如无异常问题后会逐步完成全网推送,因此在未推送至您的设备时,您在应用市场会检测不到该应用的版本更新提示。

    解决方案

    1. 主动搜索应用,进入详情页更新

      将应用市场更新至6.4.1.300及以上版本后支持主动搜索更新功能(应用市场 > 我的 > 设置 > 关于,点击版本信息,将应用市场更新至最新版本),如您不想等待推送,想优先体验分批推送的应用新版本,当您了解到应用已在分批推送新版本,但是应用市场的应用更新列表未显示有新版本时;

      请前往搜索栏,搜索该应用名称,点击图标进入应用详情页,如应用有新版本正在分批推送中,在您主动搜索应用进入详情页有会显示为更新,点击更新手动更新至最新版本使用。

    2. 等待应用全网更新推送

      如您不着急更新,可等待应用新版本陆续推送,建议开启自动更新功能,在应用市场 > 我的 > 设置 > 应用网络设置 > 自动更新应用,选择仅WLAN下WLAN和移动网络(请注意确保流量充足,会消耗流量数据完成更新),待应用版本推送至您的设备后会在满足自动更新条件下完成更新。

      了解更多:应用市场检测不到自身版本更新

    是否有帮助?
    谢谢您的鼓励!