华为计算机激活Office提示试用、购买Microsoft 365、此帐户尚无Office关联
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机激活Office提示试用、购买Microsoft 365、此帐户尚无Office关联 |
问题现象:
- 在激活预装Office家庭学生版过程中,出现如下试用、购买Microsoft 365界面。提示“购买 Microsoft、开始免费试用、如果已有产品密钥,请在此输入:”。
- 计算机在激活Office过程中,提示此帐户尚无Office,出现Office未与邮箱关联现象。
问题原因
- 微软Office程序文件损坏。
- 无法连接微软服务器。
- 当前登录的微软帐户非本台计算机出厂第一次登录Office的微软帐户或者当前登录的微软帐户之前有购买或绑定了Office 365产品。
解决方案
- 首次激活:
方案一(推荐方案):
- 打开微软应用商店。
- 登录已注册好的微软帐号,打开库,点击设备附带。
- 点击兑换和领取。
- 按照提示兑换成功后,打开Word登录兑换的帐户即可。
方案二:- 点击 cssemerg97275.zip或officeact.zip下载修复工具,运行工具(解压缩后直接运行即可)后重新打开Office软件,再进行激活。
- 使用该工具后可能会出现延迟, 需要稍后再重新打开Office ,并在 ,确认是预置版本的office后,如不是可以点击立即更新后,再进行激活。
- 若无效,请使用安卓手机USB共享网络或连接手机热点再次激活尝试。
两种方法可以任选其一。
- 通过 USB 共享网络。先使用 USB 数据线将手机与电脑连接。再在手机上进入设置>移动网络>个人热点>更多共享设置 ,开启 USB 共享网络开关,共享移动网络或已连接的 WLAN 网络给电脑。
- 在手机上开启热点,电脑端连接手机热点。
- 连接网络后,根据以下方法修改DNS地址,来尝试连接微软服务器,并激活产品。双击桌面控制面板并打开,查看方式更改为小图标。如桌面上无控制面板图标,请参考知识调用:
- 找到网络和共享中心点击您现在连接的网络。
- 左键点击属性双击Internet协议本4点击使用下面的DNS服务器地址。
- 首选DNS服务器填入4.2.2.2,备选DNS服务器填入4.2.2.1点击确定,重新打开Office即可解决。
- 若无效,请卸载Office后重新安装,再次激活尝试。请参考知识:华为计算机如何卸载并重新安装 Office 家庭和学生版。
- 非首次激活:
- 请您找回本机第一次绑定激活的微软帐户,登录该帐号后即可激活。
- 如您不确定或者忘记当前登录的微软帐户是否为首次绑定激活的微软帐户,您可以登录www.office.com/myaccount在服务和订阅中查看您的某个帐号是否已经成功绑定了Office xxx。如果在服务和订阅里显示已于*年*月*日添加到你的帐户,则该帐户已经绑定成功。
- 如没有显示绑定产品的记录,则在www.office.com/myaccount的右上角切换其他微软帐户登录,找到绑定Office成功的正确微软帐户,然后使用该帐户登录您的计算机即可。
- 如您的微软帐户在官网www.office.com/myaccount服务和订阅里面存在试用Office365产品,请您点击“管理”先取消订阅后再尝试登录激活。
仍未解决?
如果以上方法未解决您的问题,请您联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示进行人工或电话激活。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。
谢谢您的鼓励!