The display is erratic or frame freezing occurs during wireless projection |
Problem
The display is erratic or frame freezing occurs during wireless projection.
Cause
1. If too many devices are connected to the same network and are running, there will be strong interference.
2. If the other projection device is far from the monitor or the signal is weak, the display may be erratic or frame freezing may occur.
Solution
1. Keep your phone/tablet/computer as close as possible to the monitor. Ensure that the distance between your phone/tablet/computer and the monitor is no more than 5 metres.
2. Connect your phone/tablet/computer and the monitor to a 5 GHz Wi-Fi hotspot and try again. To check whether the devices are connected to a 5 GHz Wi-Fi network, you can use a Huawei phone to go to Settings > WLAN, then touch the icon next to the currently connected Wi-Fi and check whether the Wi-Fi frequency band is 5 GHz.
To connect the monitor to the current 5 GHz Wi-Fi network, go to Settings > Wi-Fi on the monitor and touch the currently connected network. If it is not a 5 GHz Wi-Fi hotspot, select Forget to disconnect the hotspot, and then select a 5 GHz Wi-Fi hotspot to connect to. If the issue persists, contact Huawei for support and service for assistance.