Puhelin näyttää toistuvasti 4G-signaalin kuvakkeen ja verkkoyhteys katkeaa, kun 2G- tai 3G-SIM-kortti asennetaan
Soveltuvat tuotteet:
Tablet,Smartphone
Soveltuvat tuotteet:
Puhelin näyttää toistuvasti 4G-signaalin kuvakkeen ja verkkoyhteys katkeaa, kun 2G- tai 3G-SIM-kortti asennetaan |
Ongelma:
Kun puhelimeen on asennettu 2G-/3G-SIM-kortti, 4G-signaali näkyy toistuvasti, ja puhelimen 4G-verkkoyhteys katkeaa.
Syy:
Jos 4G-verkko on käytettävissä paikallisella alueellasi, mutta 4G-palvelut eivät ole käytössä puhelimessa, puhelin yrittää rekisteröityä 4G-verkkoon, koska sen prioriteetti on suurempi. Kun verkko havaitsee, että 4G-palvelut eivät ole puhelimessa käytössä, verkkoyhteys hylätään, jolloin puhelin näyttää toistuvasti 4G-kuvakkeen ja verkkoyhteys katkeaa.
Ratkaisu:
- Internetin käyttämiseen on suositeltavaa käyttää 4G-SIM-korttia.
- Tuo pikavalikko näyttöön pyyhkäisemällä näytöllä alas, siirry asetusnäyttöön koskettamalla ja pitämällä kohtaa Mobiilidata ja poista käytöstä tai aseta Verkkotila arvoon Autom. 3G/2G.
Jos Verkkotila ei näy, 4G on oletuksena käytössä puhelimessa.
tai
Lisätietoja:
Kiitos palautteestasi.