HUAWEI-ranneke/-kello näyttää latauksen virheviestiä, kun sitä ladataan magneettisella latauskaapelilla
Soveltuvat tuotteet:
HUAWEI Band 7,HUAWEI Band 11 Pro,HUAWEI WATCH FIT new,HUAWEI Band 6,HUAWEI WATCH FIT 2,HUAWEI WATCH FIT,HUAWEI Band 11,HUAWEI Band 10,HONOR Watch ES,HUAWEI WATCH FIT mini,HUAWEI WATCH FIT(/huawei watch fit new、elegant)
Soveltuvat tuotteet:
| HUAWEI-ranneke/-kello näyttää latauksen virheviestiä, kun sitä ladataan magneettisella latauskaapelilla |
Ongelma
Kun HUAWEI lasten kelloa ladataan magneettisen latauskaapelin avulla alla esitetyn kuvan mukaisesti, näytössä näytetään virheviesti poikkeavasta lataamisesta.
Kuva 1. HUAWEI EasyCharge -kaapeli
|
Lataamisen virheviesti kellossa/rannekkeessa |
|---|
|
|
Syy
Tämä ongelma esiintyy, kun muuta kuin vakiolaturia tai -latauskaapelia käytetään rannekkeen/kellon lataamiseen tai kaapelia ei ole liitetty kunnolla.
Ratkaisu
Tee vianmääritys seuraavasti:
- Varmista, että käytössä on Huawein suosittelema 5 V / 1 A -vakiolaturi tai suurempivirtainen. Varmista, että laturi toimii asianmukaisesti testaamalla sitä toisella laitteella, kuten puhelin tai latauskotelo.
- Jos laturi toimii oikein, tarkasta, onko laturin ja rannekkeen/kellon välillä muu kuin vakio-USB-kaapeli. Jos on, kokeile vaihtaa se toiseen kaapeliin ja katso, ratkeaako ongelma.
- Irrota ranneke/kello magneettisesta latauskaapelista ja tarkasta, että sekä latauskoskettimet että laitteen latausalue on puhdas liasta tai roskista. Jos jotain likaa on, pyyhi ne puhtaaksi kuivalla liinalla. Yhdistä ranneke/kello uudelleen latauskaapeliin ja varmista, että kosketus on kunnollinen. Jos virheviesti katoaa ja latauskuvake näytetään asianmukaisesti, ongelma on ratkaistu.

Jos ongelma ei ratkea
Jos ongelma ei ratkea tai kohtaat muita ongelmia, varmuuskopioi tiedot ja vie laite ja ostotodistus valtuutettuun Huawei-huoltoliikkeeseen avun saamista varten. Autamme parhaamme mukaan.
Katso lisätietoja
HUAWEI rannekkeiden / HUAWEI WATCH FIT Series -laitteiden lataaminen
Kiitos palautteestasi.
