Компьютер HUAWEI не может подключиться к сети Wi-Fi

Поддерживаемые продукты: PC,Desktop
Поддерживаемые продукты:
zoom in pic
Компьютер HUAWEI не может подключиться к сети Wi-Fi

Проблема

Компьютер не может подключиться к точке доступа Wi-Fi или не может подключиться к Интернету.

Причина

  • Роутер или сеть работает некорректно.
  • Некорректные настройки сети на компьютере.
  • Некоторые системные параметры сети могли быть изменены из-за ошибок программного обеспечения или вирусов.
  • Установлена слишком старая версия драйвера сетевого адаптера компьютера, которая приводит к нестабильной работе, драйвер сетевого адаптера утерян или установлен неофициальный драйвер.

Решение

Если значок сети недоступен в правом нижнем углу экрана компьютера, см. решение проблемы в статье «Значок сети на панели задач компьютера HUAWEI отсутствует».

  1. Подключитесь к другой сети и проверьте настройки роутера.
    • Подключите устройство к другой сети или подключите его к мобильной точке доступа телефона. При необходимости попробуйте подключиться к нескольким сетям.
    • Если компьютер может подключаться к другим сетям для доступа к Интернету, это означает, что он работает нормально, и проблема может быть связана с ограничениями сети роутера. В этом случае выполните следующие действия для проверки настроек роутера.
      1. Удалите компьютер из черного списка устройств в приложении роутера или на веб-странице конфигурации роутера.
      2. Выключите роутер и оптический модем и подождите 5–10 минут перед включением питания и их повторным перезапуском.
      3. Если проблема сохраняется, восстановите заводские настройки роутера и повторно задайте его настройки.

        Способы настройки черного списка, восстановления заводских настроек и повторной настройки роутера могут отличаться в зависимости от марки роутера. Если у вас возникнут какие-либо вопросы при настройке роутера, обратитесь к производителю роутера.

  2. Запомните пароль сети и сбросьте сетевые настройки компьютера.
  3. Перейдите в раздел Параметры > Сеть и Интернет > Wi-Fi и выключите функцию Случайный аппаратный адрес.

    Нажмите, чтобы перейти в раздел Сеть и Интернет

  4. Выключите и повторно включите драйвер сетевого адаптера. Если проблема не решена, попробуйте удалить текущий драйвер сетевого адаптера и повторно установить последнюю версию.
    1. Для выключения и повторного включения драйвера сетевого адаптера выполните следующие действия.
      1. Нажмите сочетание клавиш Win+X, чтобы открыть Диспетчер устройств.

      2. Нажмите Сетевые адаптеры и выберите драйвер сетевого адаптера в зависимости от типа процессора. (В качестве примера используется Intel(R) Wireless AC 9560.)
         
        • Драйвер сетевого адаптера Intel: Intel(R) Wireless-AC 9560 или Intel(R) Wi-Fi 6 AX2**.
        • Драйвер сетевого адаптера AMD: Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC или Intel(R) Wi-Fi 6 AX2**.
        • Драйвер сетевого адаптера HUAWEI MateBook E Go: Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous (DBS) Network Adapter или Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous (DBS) WiFiCx Network Adapter.

      3. Правой кнопкой мыши нажмите на соответствующий драйвер сетевого адаптера и выберите Отключить устройство. После отключения драйвера сетевого адаптера перезагрузите компьютер.

      4. Снова нажмите правой кнопкой мыши на драйвер сетевого адаптера и выберите Включить устройство.

    2. Если проблема не решена, удалите и повторно установите драйвер Wi-Fi. Для этого выполните следующие действия:

      [Необходимые условия]

      • Убедитесь, что компьютер может подключаться к Интернету через проводную сеть или использовать USB-модем с помощью телефона Android или планшета. Использование USB-модема. Подключите телефон Android к компьютеру с помощью USB-кабеля, на телефоне перейдите в раздел Настройки > Личная точка доступа, включите USB-модем и дождитесь, когда значок сети в правом нижнем углу компьютера изменится на значок компьютера. Откройте любой веб-сайт и убедитесь, что вы можете получить доступ в Интернет. Затем удалите и повторно установите драйвер сетевого адаптера.
      • Если вы не можете использовать USB-модем или подключить компьютер к проводной сети, загрузите соответствующий драйвер с официального веб-сайта Huawei Consumer BG на другое устройство, которое нормально работает (см. статью «Установка драйвера на компьютер HUAWEI»). Затем отправьте драйвер на компьютер с помощью USB-накопителя, внешнего жесткого диска или по Bluetooth, чтобы установить его на компьютер.
      • Если вы используете MateBook E 2019 или MateBook E Go, пропустите этот шаг.
      1. Удаление драйвера Wi-Fi. Правой кнопкой мыши нажмите значок Пуск на рабочем столе и перейдите в меню Диспетчер устройств > Открыть. Найдите Сетевые адаптеры, правой кнопкой мыши нажмите драйвер сетевого адаптера (например, Intel(R) Wireless-AC 9560) и выберите Удалить устройство. В появившемся диалоговом окне выберите Удалить программное обеспечение драйвера для этого устройства и нажмите кнопку Удалить.

      2. Установка драйвера Wi-Fi. После удаления драйвера перезагрузите компьютер и подключите его к проводной или беспроводной сети. Откройте Huawei PC Manager, перейдите в раздел Оптимизация > Драйверы, выберите Беспроводной сетевой адаптер и нажмите ОБНОВИТЬ.

      3. После обновления драйвера Wi-Fi перезагрузите компьютер.

Если проблема не устранена

Если проблема не решена, создайте резервную копию данных, запишите активированную учетную запись Office и восстановите заводские настройки устройства с помощью клавиши F10. Если проблема все еще осталась, отнесите устройство в авторизованный сервисный центр Huawei. (Совет. Прежде чем обращаться в авторизованный сервисный центр Huawei, позвоните по телефону горячей линии службы поддержки клиентов Huawei.) Мы сделаем все возможное, чтобы помочь вам.

Информация была полезна?
Спасибо за Ваш комментарий.