Не удается сопрячь стилус серии HUAWEI M-Pencil с планшетом HUAWEI

Поддерживаемые продукты: Tablet
Поддерживаемые продукты:
zoom in pic
Не удается сопрячь стилус серии HUAWEI M-Pencil с планшетом HUAWEI

Проблема

После того, как пользователь прикрепляет стилус к планшету или зарядному устройству, он не может найти стилус в разделе Настройки > Bluetooth > СОПРЯЖЕННЫЕ УСТРОЙСТВА или в разделе Настройки > Другие соединения > NearLink > СОПРЯЖЕННЫЕ УСТРОЙСТВА. В частности:

  • Уведомление о сопряжении не отображается.
  • Окно о сопряжении загружается, а затем отображает сообщение о том, что соединение не выполнено.

Причина

  • Стилус не соответствует модели планшета.
  • Стилус некорректно прикреплен к планшету.
  • Уровень заряда батареи стилуса слишком низкий или стилус выключен.
  • Стилус подключается к нескольким планшетам одновременно.
  • Стилус крепится к магнитному чехлу стороннему производителя (не HUAWEI).

Решение

  1. Нажмите здесь, чтобы проверить, совместим ли стилус с планшетом.
  2. Выполните сопряжение стилуса и подключите его снова согласно инструкциям, описанным в статье Сопряжение стилуса с планшетом.

    Плотно прижмите стилус к планшету (обычно сбоку, где находится кнопка регулировки громкости) или зарядному устройству для стилуса. Если вам кажется, что стилус плохо прикреплен, слегка подвигайте его влево или вправо, пока он не будет надежно прикреплен.

  3. Снимите с планшета магнитные чехлы сторонних производителей (не HUAWEI), так как они могут мешать работе стилуса. Используйте защитный чехол HUAWEI.
  4. Зарядите стилус в течение 5–10 минут и повторите попытку.
  5. Выберите на планшете Настройки > Bluetooth > СОПРЯЖЕННЫЕ УСТРОЙСТВА или Настройки > Другие соединения > NearLink > СОПРЯЖЕННЫЕ УСТРОЙСТВА. Нажмите на значок в виде шестеренки рядом с именем стилуса и выберите Отменить сопряжение, затем снова прикрепите его к планшету для сопряжения.
  6. Перезагрузите планшет, затем стилус, выполнив действия, описанные в статье Перезапуск стилуса HUAWEI M-Pencil (2-го или 3-го поколения), и повторите попытку.
  7. Перезагрузите планшет. Перейдите в раздел Настройки > Приложения и службы > Приложения, нажмите в правом верхнем углу и выберите Показать системные процессы > Меню M-Pencil > Память > СБРОС, чтобы удалить данные стилуса. Затем снова прикрепите стилус к планшету для сопряжения.
  8. Восстановите настройки сети на планшете, перейдя в раздел Настройки > Система и обновления > Сброс > Сброс настроек сети. Затем снова прикрепите стилус к планшету для сопряжения.

    После восстановления настроек сети будут удалены записи о Wi-Fi и Bluetooth-подключениях.

  9. Обновите операционную систему планшета до последней версии и повторно подключите стилус. Чтобы проверить наличие обновлений, перейдите в раздел Настройки > Система и обновления > Обновление ПО и нажмите ПРОВЕРКА ОБНОВЛЕНИЙ.

Если проблема не устранена

Если проблема не устранена, сделайте резервную копию данных и отнесите устройство в авторизованный сервисный центр Huawei. (Совет. Прежде чем обращаться в авторизованный сервисный центр Huawei, позвоните по телефону горячей линии службы поддержки клиентов Huawei.) Мы сделаем все возможное, чтобы помочь вам.

Информация была полезна?
Спасибо за Ваш комментарий.