لا يمكن لحاسوبي من هواوي الاتصال بشاشة أو جهاز عرض في الوضع السلكي، أو أن الشاشة سوداء ولا تحتوي على إشارة بعد توصيلهما في الوضع السلكي |
المشكلة
يتعذر على الحاسوب الاتصال بشاشة أو جهاز عرض في الوضع السلكي، أو أن الشاشة سوداء ولا تحتوي على إشارة بعد توصيلهما في الوضع السلكي.
السبب
- تم إعداد الاتصال بشكل غير صحيح، أو لم يتم تبديل مصدر الإدخال.
- الكبل طويل جدًا، أو لا يتوافق مع الأجهزة.
- الشاشة غير متوافقة مع الحاسوب.
الحل
- ١. قم بتوصيل حاسوبك بجهاز العرض بشكل صحيح. عند إدخال الكبل في المنافذ، حدد مصدر إدخال الإشارة المقابل على شاشة الإعدادات الخاصة بجهاز العرض.
- ٢. تحقق من توصيل الكابل.
- ١. من المقترح استخدام كبل يتراوح طوله من متر إلى خمسة أمتار. بمجرد أن يصبح الكبل أطول من 10 أمتار، قد تنخفض جودة إرسال الإشارة، مما يؤدي إلى ظهور شاشة سوداء ووميض شاشة وصور غير مستقرة. إذا لزم الأمر، فاستبدل الكبل بكابل أقصر وحاول مرة أخرى.
- ٢. تحقق مما إذا كان توصيل كابل HDMI/MiniDP/USB-C غير محكم. وإذا كان الأمر كذلك، فقم بأزل الكبل وأدخله في كل من الشاشة والحاسوب.
- ٣. من المقترح استخدام كابل USB من نوع C القياسي أو كابل DP إلى MiniDP للتوصيل بمنفذ USB من نوع C أو منفذ DP للعرض.
- ٤. إن مواصفات HDMI الشائعة لحاسوبك هي HDMI 1.4b. تأتي بعض الطرز مزودة بمنافذ HDMI 2.0. يمكنك الاستعلام عن مواصفات HDMI استنادًا إلى طراز جهازك. استخدم كبلاً يطابق مواصفات المنفذ.
- ٥. إذا كان الجهاز يحتوي على منافذ HDMI فقط، فتأكد من مورد كابل HDMI ما إذا كان كابل HDMI قد حصل على شهادة HDMI، أو اشتر كابل HDMI 2.0 من متجر رسمي.
- ٣. يفضل توصيل الشاشة بمصدر طاقة قبل توصيلها بحاسوب لعرض الشاشة.
- ٤. قم بإلغاء تثبيت برنامج تشغيل بطاقة الرسومات وثم تثبيت أحدث برنامج تشغيل بطاقة الرسومات المدمجة. ويمكن القيام بذلك على النحو التالي:
- ١. اضغط مع الاستمرار على Win+X، وانتقل إلى . انقر بزر الماوس الأيمن على برنامج تشغيل بطاقة الرسومات المدمجة حسب الحاجة، وحدد إلغاء تثبيت الجهاز. في مربع الحوار المعروض، حدد حذف برنامج التشغيل لهذا الجهاز، وثم انقر على إلغاء التثبيت.
يختلف برنامج تشغيل بطاقة الرسومات المدمجة بحسب المعالج.
- معالج Intel: Intel(R) UHD Graphics 620 أو Intel(R) Iris(R) Xe Graphics.
- معالج AMD: AMD Radeon(TM) Graphics
- تخطي هذه الخطوة بالنسبة لـ HUAWEI MateBook E Go وHUAWEI MateBook E 2019.
- ٢. أعد تشغيل الحاسوب.
- ٣. ادخل إلى النظام مرة أخرى، وانقر نقرًا مزدوجًا على مدير الحاسوب من هواوي لفتحه. انتقل إلى لتثبيت برنامج تشغيل بطاقة الرسومات. بعد تثبيت برنامج التشغيل، أعد تشغيل الحاسوب وحاول توصيله بالشاشة.
- ١. اضغط مع الاستمرار على Win+X، وانتقل إلى . انقر بزر الماوس الأيمن على برنامج تشغيل بطاقة الرسومات المدمجة حسب الحاجة، وحدد إلغاء تثبيت الجهاز. في مربع الحوار المعروض، حدد حذف برنامج التشغيل لهذا الجهاز، وثم انقر على إلغاء التثبيت.
- ٥. إذا حدثت مشكلة في العرض عند استخدام كابل USB من النوع C، فاستخدم كابل HDMI أو استخدم منفذ HDMI/DP على قاعدة التوصيل لتوصيل الحاسوب بالشاشة، والعكس صحيح.
- ٦. لتغيير دقة الوضوح أو معدل التحديث لجهاز العرض الخارجي، قم بإجراء الخطوات التالية: اضغط مع الاستمرار على Win+I لفتح إعدادات Windows، وانتقل إلى . حدد الشاشة المتصلة حاليًا بالحاسوب، وتحقق من خصائص محول الشاشة. انتقل إلى ، وثم حدد دقة الوضوح ومعدل التحديث. يمكنك تقليل دقة الوضوح ومعدل التحديث إلى 1920 × 1080 بكسل و60 هرتز/30 هرتز. (إذا كانت الشاشة الداخلية متوفرة فقط في العرض المتقدم، فتخط هذه الخطوة.)
إذا استمرت المشكلة
إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك وسجل حساب Office الذي تم تنشيطه واستخدم F10 لاستعادة جهازك إلى إعدادات المصنع. إذا ظلت المشكلة غير محلولة، فتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.
لمعرفة المزيد
توصيل الحاسوب بأجهزة أخرى مثل الشاشات الخارجية وأجهزة العرض وأجهزة التلفزيون