Dotykové zariadenie (touchpad) nereaguje na dotykové príkazy
Použiteľné výrobky: PC
Použiteľné výrobky:
zoom in pic
Dotykové zariadenie (touchpad) nereaguje na dotykové príkazy

Problém

Problém 1: Po zapnutí počítača funguje dotykové zariadenie (touchpad) normálne a dá sa na ňom posúvať prstom a stlačiť klávesy. Dotykové zariadenie (touchpad) však občas nereaguje a normálne funguje až po reštarte.

Problém 2: Dotykové zariadenie (touchpad) po zapnutí počítača nefunguje. Tento problém sa dá niekedy vyriešiť reštartovaním počítača.

Príčina

  1. Váš prst sa mohol dotknúť dotykového zariadenia (touchpad) a dostať sa s ním do príliš veľkého kontaktu (celý prst bol napríklad položený na oblasť dotykového zariadenia (touchpad)) alebo sa do kontaktu s dotykovým zariadením (touchpad) dostalo viac prstov.
  2. Počítač prešiel do režimu spánku/hibernácie.
  3. Funkcia dotykového zariadenia (touchpad) je vypnutá.
  4. Ovládač dotykového zariadenia (touchpad) je vypnutý.
  5. Hardvér je chybný.
  6. Chyba je v počítačovom systéme alebo softvéri.

Riešenie

  1. Skontrolujte, či problém nespôsobuje nesprávne vykonaná operácia.

    Pri klikaní alebo posúvaní prstom nezabudnite používať len konček prsta. Ak dôjde k príliš veľkému kontaktu (napríklad je na ploche dotykového zariadenia (touchpad) položený celý prst) alebo sa použije viac prstov, môže dôjsť k zlyhaniu zamýšľanej operácie.

  2. Skontrolujte, či počítač prešiel do režimu spánku/hibernácie.

    S cieľom zabrániť prebudeniu počítačového systému náhodným kontaktom s dotykovým zariadením (touchpad) je softvér počítača navrhnutý tak, aby dotykové zariadenie (touchpad) nedokázalo prebudiť systém, keď počítač prešiel do režimu spánku/hibernácie. Pred vykonávaním operácií s dotykovým zariadením (touchpad) stlačte ľubovoľné tlačidlo na klávesnici alebo stlačte tlačidlo napájania, aby ste prebudili systém.

  3. Skontrolujte, či nie je dotykové zariadenie (touchpad) vypnuté.

    Kliknite na ikonu Windows a potom na ikonu Nastavenia. Prejdite na položku Zariadenia > Dotykové zariadenie (touchpad) a skontrolujte, či nie dotykové zariadenie (touchpad) vypnuté. Ak je, zapnite ho.

  4. Skontrolujte, či nie je ovládači dotykové zariadenie (touchpad) vypnutý.

    Kliknutím pravým tlačidlom na ikonu Windows v ľavom dolnom rohu otvorte program Správca zariadení. Prejdite na položku Správca zariadení > Zariadenia s rozhraním HID > Dotyková obrazovka kompatibilná s HID. Pravým tlačidlom kliknite na položku Zapnúť a reštartujte počítač.

  5. Skontrolujte, či dotykové zariadenie (touchpad) funguje v režime BIOS.

    Počas spúšťania stlačte a podržte alebo nepretržite stláčajte kláves F2, aby ste prešli na obrazovku nastavení systému BIOS, a skontrolujte, či dotykové zariadenie (touchpad) funguje normálne. Ak sa dotykové zariadenie (touchpad) stále nedá použiť na ovládanie pohybov kurzora na obrazovke, chyba môže byť v hardvéri.

  6. Na aktualizáciu firmvéru BIOS použite program PC Manager.

    Otvorte program PC Manager, prejdite na položku Optimalizácia > Ovládače (v niektorých verziách programu PC Manager kliknite priamo na položku Ovládače v ľavom paneli) a podľa pokynov na obrazovke aktualizujte ovládače.

  7. Skontrolujte, či dotykové zariadenie (touchpad) funguje normálne po použití klávesu F10 na obnovenie výrobných nastavení.

    Nezabudnite si vopred zálohovať dôležité dáta. Zapnite počítač a stlačte a podržte kláves F10 na obnovenie počítača na jeho výrobné nastavenia.

    Ak problém pretrváva, zálohujte si dáta, odneste zariadenie a doklad o kúpe do autorizovaného servisného strediska spoločnosti Huawei a požiadajte o pomoc.

Užitočné alebo nie?
Ďakujem vám za spätnú väzbu.