HUAWEI telefonum/tabletim fotoğraf çekerken veya video kaydederken ısınıyor

Geçerli ürünler: Tablet,Smartphone
Geçerli ürünler:
zoom in pic
HUAWEI telefonum/tabletim fotoğraf çekerken veya video kaydederken ısınıyor

Sorun:

Kullanıcı fotoğraf çekerken veya video çekerken cihaz ısınır.

Sebep:

Fotoğraf veya video çekimi için kamera, GPU ve CPU'nun birlikte çalışması gerekir. Sonuç olarak, görüntüleme veya görüntü işleme sırasında cihaz ağır bir yük altında çalışır ve büyük miktarda güç tüketerek uzun süre çalıştıktan sonra ısınmasına neden olur. Bu durum normaldir.

Çözüm:

  1. Bir video kaydederken CPU, GPU ve kamera merceğinin uzun süre birlikte çalışması gerekir. Yük ve güç tüketimi yüksektir, bu da telefonun/tabletin ısınmasına neden olabilir. HUAWEI telefonlar/tabletler daha iyi bir deneyim için eksiksiz bir sıcaklık kontrol politikasına sahiptir. Aşırı ısınma koruması telefonunuz/tabletiniz için koruyucu bir önlemdir ve normaldir.
  2. Güneş ışığına maruz kalan bir dış ortamda fotoğraf çeker veya video kaydederseniz telefonunuz/tabletiniz güneş radyasyonunu emer ve ekran parlaklığını otomatik olarak daha yüksek bir seviyeye ayarlayarak düşük ışıklı bir ortamdan daha yüksek ısı tüketimine neden olur. Cihazınızın aşırı ısındığını hissettiğinizde çekim yapmayı bırakmanız ve soğuduğunda kullanmaya devam etmeniz önerilir.
  3. Uzun süre video kaydediyorsanız Kamera'da video kayıt ekranını açarak sağ üst köşedeki dişli simgesine dokunarak ve Video çözünürlüğü ile Kare hızı ayarlarını yaparak video çözünürlüğünü 1080p (varsayılan değer) ve video kare hızını 30 FPS (varsayılan değer) olarak ayarlamanız önerilir.
  4. HUAWEI telefonlar/tabletler kapsamlı bir sıcaklık koruma mekanizmasına sahiptir. Cihazınız bileşen veya kapak sıcaklığının çok yüksek olduğunu algıladığında, bir mesaj görüntüler ve çıkmadan önce fotoğraflarınızı kaydetmek için 5 saniye geri sayar. Bu normaldir ve sıcaklık normale döndükten sonra cihazınızı kullanmaya devam edebilirsiniz.

Telefonunuz aşırı ısınıyorsa ve normal şekilde kullanılamıyorsa Huawei tüketici hizmetleri yardım hattıyla iletişime geçin. Ayrıca verilerinizi önceden yedekleyebilir ve yardım için cihazınızı ve satın alma belgenizi yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürebilirsiniz.

Bu bilgi faydalı mı?
Geri bildiriminiz için teşekkürler.