PC Yöneticisi çöküyor |
Sorun
PC Yöneticisi aşağıdaki resimde gösterildiği gibi bir hata mesajı ile aniden çöküyor.
Sebep
1. Bu sorun, telefonun Bluetooth adı çok uzun olduğundan PC Yöneticisi ekranında tam olarak görüntülenemediği için meydana gelebilir.
2. Antivirüs yazılımını yükleyip kaldırmışsanız bunun sonucunda bazı servisler devre dışı bırakılmış veya değiştirilmiş olabilir.
Çözüm
1. Çözüm: Telefonunuzun cihaz adını değiştirin.
Bu sorun, telefonun Bluetooth adının çok uzun olmasından veya özel karakterler içermesinden kaynaklanıyorsa sorunu çözmek için telefonunuzun cihaz adını değiştirin. Telefonunuzun cihaz adını değiştirmek için Ayarlar(Settings) > Bluetooth > Cihaz adı(Device name) bölümüne gidin, tercih ettiğiniz cihaz adını girin ve Tamam düğmesine dokunun.
2. Çözüm: PC Yöneticisi'ni kaldırın ve tekrar yükleyin.
- Arama kutucuğuna Denetim Masası(Control Panel) yazın ve bu öğeyi açın.
- Program kaldır(Uninstall a program) öğesine tıklayın.
- PC Yöneticisi(PC Manager) öğesini bulun.
- Kaldır/Değiştir(Uninstall/Change) öğesini sağ tıklayın ve ardından Evet(Yes) düğmesine tıklayın.
- Alternatif olarak Windows simgesine ve ardından Ayarlar simgesine tıklayıp Uygulamalar(Apps) öğesine, Uygulamalar ve özellikler(Apps & features) öğesine, PC Yöneticisi(PC Manager) öğesine ve ardından Kaldır(Uninstall) öğesine tıklayabilirsiniz.
- PC Yöneticisi'ni kaldırdıktan sonra uygulamayı tekrar indirmek ve yüklemek için resmi web sitesini ziyaret edin.
Resmi Huawei web sitesini ziyaret edin: http://consumer.huawei.com/en/support/index.htm.
Resmi Honor web sitesini ziyaret edin.
Not: Yukarıda belirtilen çözümle sorun çözülmezse, önemli verileri yedekleyin, bilgisayar sistemini yeniden yükleyin ve ardından bilgisayarınızı sıfırlamak için F10 fabrika ayarlarına sıfırlama özelliğini veya F8 sistemi sıfırlama özelliğini kullanın. Bilgisayarınızı fabrika ayarlarına geri yükleme işleminin Masaüstü(Desktop), İndirilenler(Downloads) ve Belgeler(Documents) klasörlerindeki indirilen kişisel dosyalar da dahil olmak üzere C sürücüsündeki tüm verileri temizleyeceğini unutmayın. Lütfen C sürücüsündeki önemli verilerinizi önceden yedekleyin. Bu sorun devam ederse tüm önemli verilerinizi yedekleyin, ardından yardım almak için cihazınızı satın alma belgesi ile birlikte yetkili bir Huawei Müşteri Servisi Merkezi'ne götürün veya cihazınız yeniyse doğrudan satıcıyla iletişime geçin.