Bir kare kod taradığımda veya telefonumu Huawei Share simgesine dokundurduğumda telefonum ile bilgisayarım arasında bağlantı kurulduğunu belirten bir pencere görüntülenmiyor |
Sorun:
Kullanıcı telefonu bilgisayara bağlamak için bir kare kod taradığında veya telefonunu Huawei Share simgesine dokundurduğunda bağlantı kurulduğunu belirten bir pencere açılmıyor.
1. Neden:
Telefonun Bluetooth özelliğinde bir sorun vardır.
Çözüm:
Telefonun durum çubuğunu aşağı kaydırın, Bluetooth özelliğini devre dışı bırakın ve ardından tekrar etkinleştirin. Bu sorunun çözülüp çözülmediğini kontrol edin.
2. Neden:
Bilgisayarın Bluetooth özelliğinde bir sorun vardır.
1. Çözüm:
PC Yöneticisi uygulamasını yeniden başlatın.
- Sağ alt köşedeki PC Yöneticisi simgesine sağ tıklayın ve Çıkış seçeneğine tıklayın.
- PC Yöneticisi simgesine çift tıklayarak uygulamayı açın.
- Telefonunuzun NFC tespit alanını Huawei Share simgesine dokundurun ve sorunun çözülüp çözülmediğini kontrol edin.
2. Çözüm:
Bilgisayarınızı yeniden başlatın. Telefonunuzun NFC tespit alanını Huawei Share simgesine dokundurun ve sorunun çözülüp çözülmediğini kontrol edin.
3. Çözüm
PC Yöneticisi uygulamasını en son sürüme güncelleyin ve bu sorunun çözülüp çözülmediğini kontrol edin.
3. Neden:
Sanal ağ bağdaştırıcısı ile ilgili bir sorun vardır.
Çözüm:
Sanal ağ bağdaştırıcısını yeniden başlatın. Bunu yapmak için aşağıdaki işlemleri gerçekleştirin:
- Windows simgesine sağ tıklayın.
- Aygıt Yöneticisi seçeneğine tıklayın, Görünüm sekmesine ve Gizli aygıtları göster seçeneğine tıklayın.
- Ağ bağdaştırıcıları seçeneğini genişletin. Devre dışı bırakılmış sanal ağ bağdaştırıcısı olup olmadığını kontrol edin. Sanal ağ bağdaştırıcısının devre dışı bırakıldığını belirtmek için mavi bilgisayar simgesi siyah renkli aşağı yönlü bir ok ile birlikte görüntülenecektir. Devre dışı bir sanal ağ bağdaştırıcısını etkinleştirmek için sağ tıklayın ve Cihazı etkinleştir seçeneğine tıklayın.
Örneğin, Microsoft Wi-Fi Doğrudan Sanal Bağdaştırıcısı aygıtına sağ tıklayın ve Cihazı etkinleştir seçeneğine tıklayın.
- Tüm bağdaştırıcılar etkinse Intel(R) WireLess-AC 9560 ve Microsoft Wi-Fi Doğrudan Sanal Bağdaştırıcısı aygıtlarını devre dışı bırakıp tekrar etkinleştirin. Bunu yapmak için aşağıdaki işlemleri gerçekleştirin:
Intel(R) WireLess-AC 9560 seçeneğine sağ tıklayın ve Cihazı devre dışı bırak öğesini seçin. Açılan pencerede Evet düğmesine tıklayın. Intel(R) WireLess-AC 9560 cihazına sağ tıklayın ve Cihazı etkinleştir öğesini seçin.
- Telefonun NFC tespit alanını Huawei Share simgesine dokundurun ve sorunun çözülüp çözülmediğini kontrol edin.