Microsoft Store uygulamasını açmaya çalıştığımda "0x00000190" veya "0X80131500" hata kodu görüntüleniyor |
Sorun
Microsoft Store uygulaması açıldığında, "Tekrar deneyin" mesajı "0x00000190" veya "0X80131500" hata koduyla birlikte görüntüleniyor.
Neden
Internet Explorer'da TLS1.0/1.1/1.2 seçilmemiştir, ülkeniz veya bölgeniz bölgesel formatla tutarsızdır veya ağ veya Microsoft sunucusu istikrarsızdır.
Çözüm
1. Yöntem:
- Internet Explorer'ın sağ üst köşesindeki Ayarlar simgesine tıklayın ve İnternet seçenekleri öğesini seçin.
- Gelişmiş öğesine tıklayın, Ayarlar çubuğunda TLS 1.0 kullan, TLS 1.1 kullan ve TLS 1.2 kullan seçeneklerini seçin ve ardından Tamam düğmesine tıklayın. Ardından Microsoft Store'u tekrar açın.
Alternatif olarak Gelişmiş ayarları geri yükle ve ardından Tamam düğmesine tıklayın.
2. Yöntem:
Windows simgesine tıklayın ve ülke veya bölgenin bölgesel formatla tutarlı olup olmadığını kontrol etmek için Ayarlar > Saat ve Dil > Bölge bölümüne gidin,
aşağıdaki şekilde gösterildiği gibidir.
3. Yöntem: DNS'yi değiştirin.
Win+X tuşlarına basın ve Ağ Bağlantıları > Ağ ve Paylaşım Merkezi > Bağdaştırıcı ayarlarını değiştirin bölümüne gidin. Bağlı ağa sağ tıklayın ve kısayol menüsünden Özellikler seçimi yapın. Internet Protocol Version 4 (TCP/IPv4) öğesine çift tıklayın, Tercih edilen DNS sunucusu içine "4.2.2.2" girin ve Alternatif DNS sunucusu içine "4.2.2.1" girin, Tamam düğmesine tıklayın ve tekrar deneyin.
4. Yöntem: Tüm proxy'leri ve VPN bağlantılarını silin.
Internet Explorer'ı açın, Ayarlar simgesine tıklayın, İnternet seçenekleri > Bağlantılar > LAN ayarları bölümüne gidin ve LAN için bir proxy sunucu kullan öğesinin seçimini kaldırın.
5. Yöntem: Ağınızı sıfırlayın.
6. Yöntem: Bir kullanıcı oluşturun.
Windows simgesine tıklayın ve Ayarlar > Hesaplar > Aile ve diğer kullanıcılar > Diğer kullanıcılar > Bu PC'ye başka birini ekle bölümüne gidin.
Ardından Microsoft Store'a yeni bir kullanıcı olarak giriş yapın ve girişin başarılı olup olmadığını kontrol edin.