Huawei Sağlık uygulamasında mevcut gün için adım sayısı artar/azalır/sıfırlanmaz

Geçerli ürünler: Wearable
Geçerli ürünler:
zoom in pic
Huawei Sağlık uygulamasında mevcut gün için adım sayısı artar/azalır/sıfırlanmaz

Sorun

  • Huawei Sağlık uygulamasındaki adım sayısı doğru değil veya saat dilimi değiştiğinde sıfırlanmaz.
  • Bir Android veya HarmonyOS telefonda, adım sayısı gece yarısından (00.00) sonra sıfırlanmaz veya adım sayısı sabahları aniden artar.
  • HUAWEI saatteki/bileklikteki adım sayısı sıfırlanmıyor

Sebep

  • Adım sayısı günlük olarak ölçülür ve Huawei Sağlık uygulaması mevcut günün adım sayısını gerçek zamanlı olarak bildirir. Saat dilimine bağlı olarak gece yarısı (00.00) adım sayısı sıfırlama, farklı zamanlarda gerçekleşir, bu nedenle saat dilimi değiştiğinde ilk ve son bildirilen saatler de değişir ve bu da adım sayısının yanlış olmasına neden olur.
  • Telefonun sistem saatini manuel olarak ayarlarsanız adım sayısı o gün için kaydedilir. Daha sonra o gün doğru saate geçiş yaparsanız ve söz konusu güne tekrar ulaşırsanız veriler görüntülenir.
  • Saatinizin/bilekliğinizin adım sayısı her gün 00.00'da otomatik olarak sıfırlanacaktır. Saatinizdeki/bilekliğinizdeki saat gerçek saatle tutarsızsa bu zaman aralığında üretilen adım sayısı verileri sıfıra geri dönmeyebilir, bu zaman diliminde oluşturulan egzersiz verileri bulut sunucusunda depolanacak ve bir sonraki günün verileri olarak kullanılacaktır.

Çözüm

  1. Lütfen bu konuda endişelenmeyin. Saat dilimi değiştiğinde Huawei Sağlık uygulaması saat dilimine göre ayarlanır ve ertesi gün adımları normal şekilde saymaya başlar. Verilerin geri yüklenip yüklenmediğini kontrol etmek için Huawei Sağlık uygulamasını kapatın ve yeniden açın. Bu sorun sık sık meydana geliyorsa yürüyüşleriniz sırasında telefonunuzda Uçak modunu etkinleştirin. Bu, telefonunuzun internet bağlantısını keser ve saat dilimi değişikliklerini algılayamamasına neden olur.
  2. Veriler gece yarısı 00.00'da otomatik olarak sıfırlanmazsa aşağıdaki adımları izleyin:
    • Telefonunuzu internete bağlayın, Ayarlar menüsünü açın, Tarih ve saat öğesini arayıp seçin ve Otomatik olarak ayarla altından Tarih ve saat özelliğini etkinleştirin. Aşağıda örnek olarak bir HUAWEI telefon kullanılmıştır. Ayarlar menüsünü açın, Otomatik olarak ayarla öğesini arayın ve Otomatik olarak ayarla özelliğini etkinleştirin. Telefonunuzdaki saatin gerçek saatle eşleştiğinden emin olun.
    • Bilekliğinizi/saatinizi en son sürüme güncelleyin.
    • Saatinizdeki/bilekliğinizdeki saatin telefonunuzdaki saatle eşleştiğinden emin olun. Saatler tutarsızsa [HUAWEI] Saatimdeki/bilekliğimdeki saat telefonumdaki saatten farklı bölümüne bakın.
    • Saat tutarlıysa ancak veriler gece yarısı sıfırlanmıyorsa saatinizi/bilekliğinizi fabrika ayarlarına geri yüklemeniz önerilir. (Cihazınızı fabrika ayarlarına geri yüklemenin cihazdaki tüm kişisel verileri sileceğini unutmayın.)

Mevcut günün adım sayısı şu şekilde hesaplanır:

Telefon gün içinde yeniden başlatılmadıysa: Adım sayısı = O gün için bildirilen son adım sayısı (örneğin, 23.59'da bildirilen) – O gün için bildirilen ilk adım sayısı (örneğin, 00.00'da bildirilen)

Telefon gün içinde yeniden başlatıldıysa: Adım sayısı = Telefon yeniden başlatılmadan önceki adım sayısı + Telefon yeniden başlatıldıktan sonraki adım sayısı

Sorun devam ederse veya herhangi bir zorlukla karşılaşırsanız lütfen yardım için Huawei müşteri hizmetleri yardım hattını arayın. İhtiyaçlarınıza karşılık verebilmek için elimizden geleni yapacağız.

Bu bilgi faydalı mı?
Geri bildiriminiz için teşekkürler.