HUAWEI MateView/MateView GT monitör, bir ana bilgisayara bağlı durumdayken hoparlörden ses gelmiyor
HUAWEI MateView/MateView GT monitör, bir ana bilgisayara bağlı durumdayken hoparlörden ses gelmiyor |
Sorun
HUAWEI MateView/MateView GT monitör, bir bilgisayara (dizüstü veya masaüstü) kablo ile bağlandıktan sonra sesi kapanıyor.
Sebep
- SoundBar'a çift dokunularak monitörün sesi kapatılmıştır (yalnızca HUAWEI MateView GT için).
- Kablo bağlantısı anormaldir.
- Ses çıkış cihazı olarak hiçbir monitör cihazı seçilmemiştir.
- Ses çıkış cihazı olarak hiçbir monitör cihazı tanınmamıştır.
Çözüm
- Monitörün sesini açma: Hoparlörlerin sesini açmak için SoundBar'ın ses seviyesi çubuğuna tekrar çift dokunun veya hem monitörün hem de ana bilgisayarın ses seviyesini ayarlayın.
Monitörün ses seviyesini ayarlamayla ilgili ayrıntılar için HUAWEI MateView GT'de SoundBar'ın Işıklandırma efektlerini ve ses seviyesini ayarlama içeriğine bakın.
- Ses çıkışının normal olup olmadığını kontrol etmek için monitörü bir telefona veya tablete bağlayın.
- Normal değilse monitör arızalıdır. Lütfen Huawei satış sonrası servis personeli ile iletişime geçin.
- Normalse sorunu gidermek için aşağıdakileri işlemleri gerçekleştirin:
- Kablo bağlantısını kontrol edin: Ses ve video iletimi için USB-C, HDMI ve DP kablolarını çıkarıp yeniden takın, monitörü ve ana bilgisayarı yeniden başlatın ve sesin monitörden normal şekilde gelip gelmediğini kontrol edin.
- Doğru ses çıkış cihazını seçin.
- 1. Yöntem: Masaüstünün sağ alt köşesindeki simgesine tıklayın ve ses çıkış cihazı olarak monitör sesini seçin.
- 2. Yöntem: Masaüstünün sağ alt köşesindeki simgesine sağ tıklayın ve kısayol menüsünden Ses ayarlarını aç seçimini yapın. Görüntülenen ses ayarları ekranında, Ses çıkış cihazı olarak monitör sesini seçin.
- Bilgisayar, monitörü MateView (Intel (R) monitör sesi) şeklinde tanımıyorsa bilgisayarın grafik kartı sürücüsünün en son sürüme güncellenip güncellenmediğini kontrol edin. Sürücü sürümü çok eskiyse hoparlör tanınmayabilir.
- Sol alt köşedeki başlat menüsü simgesine sağ tıklayın, Cihaz yöneticisi bölümünü açın ve Grafik adaptörü ile Ses, video ve oyun denetleyicisi bölümlerinden grafik kartının ve ses sürücülerinin normal olup olmadığını kontrol edin. Herhangi bir hata oluşursa ilgili simgesinde kırmızı çarpı işareti görüntülenir.
- İlgili cihazları bulamıyorsanız veya Microsoft Temel Görüntü Bağdaştırıcısı görüntüleniyorsa grafik kartı sürücülerini yeniden yükleyin.
1. Başlat > Ayarlar > Güncelleme ve Güvenlik > Windows Güncellemesi > Güncellemeleri kontrol et bölümüne giderek Windows sisteminizi en son sürüme güncelleyin.
2. Bilgisayar işletim sisteminin en son grafik kartı sürücüsü yükleme programını edinmek için bilgisayar üreticisinin resmi web sitesini ziyaret edin veya bilgisayarın satış sonrası müşteri hizmetleri ile iletişime geçin.
3. Grafik kartı sürücüsünü güncellemek ve güncellemenin başarılı olup olmadığını kontrol etmek için üçüncü taraf sürücü yönetim yazılımını kullanın.
Önceki adımlar Windows 10 için geçerlidir. Cihazınız Windows 7 işletim sistemine sahipse yalnızca 1. ve 2. adımları uygulayın.
Sorun devam ederse
Sorunun çözülememesi halinde yardım almak için Huawei satış sonrası personeliyle iletişime geçebilirsiniz.