HUAWEI Kimliğime giriş yaparken bir sorun oluşuyor |
Sorun
HUAWEI Kimliğine giriş yaparken kullanıcıya şu mesajlar gösteriliyor: “Veri alınamıyor. Lütfen daha sonra tekrar deneyin.” veya "Sunucuya bağlanılamıyor. Lütfen daha sonra tekrar deneyin.”
Sebep
- Ağ bağlantısı zayıf.
- HMS Core (HUAWEI Mobile Services) için ağ izni devre dışı bırakıldı.
- HMS Core'un yazılım sürümü en son sürüm değildir.
Çözüm
HMS Core'un yüklü olup olmadığını kontrol edin. AppGallery’i açın, HMS Core'u arayın, indirin veya en son sürümüne güncelleyin.
bölümüne gidin, eğer bulunamazsa HUAWEI- WLAN veya mobil ağın normal olup olmadığını kontrol edin.
Farklı bir Wi-Fi veya mobil ağa geçin ve tekrar deneyin. Aynı ağda diğer uygulamaların kullanılıp kullanılamayacağını kontrol edin.
Wi-Fi ağını kullanarak normal şekilde oturum açıyorsanız ve mobil ağ ile oturum açamıyorsanız. mobil ağ kısıtlanmış olabilir. Sorunu aşağıdaki şekilde giderin:
(1) İyileştirici'yi (veya Tablet Yöneticisi'ni) açın ve Akıllı Veri Tasarrufu anahtarının açık olup olmadığını kontrol edin.
- EMUI 11.0/10.X/9.X: Akıllı veri tasarrufu'na dokunun, İSTİSNALAR listesini bulun ve HMS Core'un yanındaki anahtarı açın. bölümüne gidin,
- EMUI 8.X için: Veri tasarrufu'na dokunun, İSTİSNALAR listesini bulun, Sistem uygulaması'na dokunun ve HMS Core'un yanındaki anahtarı açın. 'na gidin,
(2) HMS Core'un uygulama ayrıntıları ekranını kontrol edin, Veri kullanımını, arka plan verilerini ve dolaşım verilerini etkinleştirin. Bunu yapmak için aşağıdaki işlemleri uygulayın:
- EMUI 11.0/10.X/9.X: Veri kullanımını, Arka plan verilerini ve Dolaşım verilerini etkinleştirin. bölümüne gidin ve
- EMUI 8.X için: Veri kullanımını, Arka plan verilerini ve Dolaşım verilerini etkinleştirin. bölümüne gidin ve
- Telefon Yöneticisi’ni (veya Tablet Yöneticisi’ni) açın ve aşağıdakileri gerçekleştirerek HMS Core için ağ iznine izin verin:
- EMUI 11.0/10.X: bölümüne gidin ve HMS Core'u seçin.
- EMUI 9.X ve EMUI 8.X: bölümüne gidin ve HMS Core'u seçin.
- HUAWEI AppGallery'i açın, HMS Core'u arayın, indirin veya en son sürümüne güncelleyin, ardından HUAWEI Kimliği ile tekrar giriş yapmayı deneyin.
1) Sorun devam ederse HMS Core ön belleğini temizleyin ve tekrar deneyin.
- EMUI 11.0/10.X/9.X: Ön Belleği Temizle öğesine dokunun. bölümüne gidin ve
- EMUI 8.X için: Ön Belleği Temizle öğesine dokunun. bölümüne gidin ve
2) Sorun devam ederse HMS Core'u yeniden yükleyin ve aşağıdakileri gerçekleştirerek tekrar deneyin:
(1) Güncellemeleri kaldırın:
- EMUI 11.0/10.X/9.X: Güncellemeleri kaldır'a dokunun. bölümüne gidin ve
- EMUI 8.X için: Güncellemeleri kaldır'a dokunun. bölümüne gidin ve
(2) Huawei AppGallery'i açın, HMS Core'u arayın ve en son sürümüne güncelleyin.