У "Диспетчері ПК" недоступна функція "Робота на кількох екранах"

Підходящі продукти: PC,Desktop,Tablet,Smartphone
Підходящі продукти:
zoom in pic
У "Диспетчері ПК" недоступна функція "Робота на кількох екранах"

Примітка. Моделі MateBook, MateBook D, MateBook E та MateBook E 2019 не підтримують функцію "Робота на кількох екранах".

Проблема

1. Коли функцію Робота на кількох екранах увімкнено в Диспетчері ПК, не з’являється спливаюче вікно або проєктований екран.

2. Вікно функції "Робота на кількох екранах" завантажується не повністю, а натискання опції Перезавантажити не допомагає.

Причина

  1. Адаптер віртуальної мережі вимкнено або на драйвері мережевого адаптера відображається жовтий знак оклику. Тому функція "Робота на кількох екранах" недоступна.
  2. Функція "Робота на кількох екранах" недоступна через функцію безпровідної проєкції системи Microsoft.
  3. Вимкнено деякі служби, пов’язані з "Диспетчером ПК".
  4. Мережа на комп’ютері працює неналежним чином.
  5. На мобільному телефоні низька роздільна здатність за замовчуванням.
  6. Брандмауер працює неналежним чином через стороннє захисне ПЗ.
  7. Нестабільне підключення мобільної точки доступу між телефоном і комп’ютером.

Рішення

Перезавантажте телефон або комп’ютер. Якщо це не допомогло, виконайте інструкції нижче.

Етап перевірки 1. Перезавантажте адаптер віртуальної мережі та перевстановіть драйвер безпровідного мережевого адаптера.

1. Натисніть правою кнопкою миші піктограму Windows у нижньому лівому куті робочого стола та виберіть у контекстному меню пункт Диспетчер пристроїв (Device Manager), щоб переглянути приховані пристрої.

2. Перевірте стан адаптера Microsoft Wi-Fi Direct Virtual Adapter. На знімку екрана нижче показано нормальний стан. Якщо відображається піктограма , натисніть правою кнопкою миші, щоб увімкнути пристрій. Якщо відображається піктограма , перезавантажте комп’ютер. Якщо після перезавантаження піктограма не зникла, перевстановіть драйвер мережевого адаптера.

Етап перевірки 2. Вимкніть функцію безпровідної проєкції.

1. Натисніть пункт Налаштування, щоб перейти на сторінку Налаштування Windows, знайдіть і відкрийте розділ "Налаштування проєкції".

2. Виберіть для проєкції значення Завжди вимкнено.

Етап перевірки 3. Увімкніть службу "Вторинний вхід".

  1. Уведіть запит "Служби" в полі пошуку в лівому нижньому куті робочого стола та відкрийте цей додаток.
  2. На сторінці розширеної вкладки знайдіть службу Вторинний вхід і перевірте, чи її запущено. Якщо служба"Вторинний вхід" перебуває в стані "Зупинено", запустіть її вручну.
  3. Для типу запуску служби виберіть значення Автоматично. Натисніть правою кнопкою пункт Вторинний вхід і виберіть у контекстному меню пункт Властивості.
  4. Для типу запуску виберіть значення Автоматично й натисніть OK.

Етап перевірки 4. Скиньте налаштування мережі на комп’ютері.

Потім перезавантажте комп’ютер. Раніше об’єднану в пару мережу буде видалено.

Етап перевірки 5. Налаштуйте високу роздільну здатність екрана мобільного телефона.

Роздільну здатність екрана мобільного телефона було змінено на низьку (1493 × 720). Тому вікно функції "Робота на кількох екранах" завантажується не повністю. Налаштуйте високу роздільну здатність екрана телефона (2240 × 1080) і повторіть спробу. Перейдіть у меню Налаштування > Екран і яскравість > Роздільна здатність екрана, вимкніть параметр Інтелектуальна роздільна здатність і виберіть опцію Роздільна здатність FHD+ (висока).

Етап перевірки 6. Відновіть налаштування брандмауера.

  1. Натисніть піктограму Windows у лівому нижньому куті робочого стола. У відкритому діалоговому вікні натисніть пункт Налаштування.

  2. Перейдіть у меню Оновлення та захист > Безпека Windows > Брандмауер і мережевий захист.

  3. Виберіть опцію Відновити налаштування брандмауерів за замовчуванням. Примітка. Якщо ця опція затінена, видаліть стороннє захисне ПЗ, відновіть налаштування брандмауера, перезавантажте комп’ютер і повторіть спробу.

Етап перевірки 7. Налаштуйте канал мобільної точки доступу між телефоном і комп’ютером і повторіть спробу.

  1. На комп’ютері натисніть піктограму Windows, а потім піктограму налаштувань. Виберіть пункт Мережа й Інтернет. На сторінці Налаштування виберіть параметр Мобільна точка доступу та ввімкніть відповідний перемикач.

  2. Увімкніть перемикач Wi-Fi на телефоні та підключіться до точки доступу, створеної на комп’ютері.
  3. Після встановлення підключення вимкніть параметр Мобільна точка доступу на комп’ютері.
Корисно чи ні?
Дякуємо за ваш відгук.