Виникає помилка під час входу в Ідентифікатор HUAWEI

Підходящі продукти: Tablet,Smartphone
Підходящі продукти:
zoom in pic
Виникає помилка під час входу в Ідентифікатор HUAWEI

Проблема

Під час входу в Ідентифікатор HUAWEI відображається повідомлення "Не вдалось отримати дані. Спробуйте знову пізніше.", повідомлення про помилку підключення до сервера або повідомлення про те, що служба HMS Core не працює.

Причина

  1. Підключення до мережі погане.
  2. Для служби HMS Core (Huawei Mobile Services) вимкнено доступ до мережі.
  3. Оскільки це не найновіша версія HMS Core і вона більше не підтримується, виникає помилка під час входу.

Рішення

  1. Підключіться до іншої мережі Wi-Fi або мобільної мережі та спробуйте ще раз. Перевірте, чи можна використовувати інші додатки в тій самій мережі.

    Якщо з входом через мережу Wi-Fi не виникає проблем, але не вдається ввійти через мобільну мережу, імовірно, доступ до мобільної мережі обмежено. Щоб вирішити цю проблему, виконайте описані нижче дії.

    1) Відкрийте Диспетчер телефону (або Диспетчер планшета) і перевірте, чи ввімкнено перемикач "Інтелектуальний контроль трафіку".

    • EMUI 10.X і EMUI 9.X: перейдіть у меню Мобільний Інтернет > Інтел. контроль трафіку > > Показати системні процеси, торкніться пункту Інтел. контроль трафіку, знайдіть список ВИНЯТКИ та ввімкніть перемикач поруч із пунктом HMS Core.
    • EMUI 8.X: перейдіть у меню Мобільний Інтернет > Контроль трафіку, торкніться пункту Контроль трафіку, знайдіть список ВИНЯТКИ, виберіть пункт Системний додаток і ввімкніть перемикач поруч із пунктом HMS Core.

    2) На екрані інформації про додаток HMS Core увімкніть передавання мобільних даних, передавання даних у фоновому режимі та передавання даних у роумінгу. Для цього виконайте описані нижче дії.

    • EMUI 10.X і EMUI 9.X: перейдіть у меню Налаштування > Додатки > Програми > HMS Core > Використані дані і ввімкніть параметри Мобільні дані, Фонові дані та Дані в роумінгу.
    • EMUI 8.X: перейдіть у меню Налаштування > Додатки та сповіщення > Програми > HMS Core > Використані дані і ввімкніть параметри Мобільні дані, Фонові дані та Дані в роумінгу.
  2. Відкрийте Диспетчер телефону (або Диспетчер планшета) і надайте службі HMS Core дозвіл на доступ до мережі. Для цього виконайте описані нижче дії.
    • EMUI 10.X: перейдіть у меню Мобільний Інтернет > Мережеві програми > > Показати системні процеси і виберіть HMS Core.
    • EMUI 9.X і EMUI 8.X: перейдіть у меню Мобільний Інтернет > Мережеві програми > Системні програми і виберіть HMS Core.
  3. Відкрийте Huawei AppGallery, знайдіть HMS Core, завантажте цю службу або оновіть її до найновішої версії, а потім спробуйте знову ввійти в Ідентифікатор HUAWEI.
  4. Якщо проблему не вирішено, очистьте кеш служби HMS Core і спробуйте ще раз.
    • EMUI 10.X і EMUI 9.X: перейдіть у меню Налаштування > Додатки > Програми > HMS Core > Пам'ять та торкніться кнопки Очистити кеш.
    • EMUI 8.X: перейдіть у меню Налаштування > Додатки та сповіщення > Програми > HMS Core > Пам'ять та торкніться кнопки Очистити кеш.
  5. Якщо проблему не вирішено, перевстановіть HMS Core і спробуйте ще раз, виконавши описані нижче дії.

    1) Видаліть і оновіть додаток, як описано нижче.

    • EMUI 10.X і EMUI 9.X: перейдіть у меню Налаштування > Додатки > Програми > HMS Core > > Видалити оновлення та торкніться кнопки Видалити оновлення.
    • EMUI 8.X: перейдіть у меню Налаштування > Додатки та сповіщення > Програми > HMS Core > > Видалити оновлення та торкніться кнопки Видалити оновлення.

    2) Відкрийте Huawei AppGallery, знайдіть HMS Core та оновіть цю службу до найновішої версії.

    Описані вище дії застосовуються лише до телефонів Huawei. Операції на інших телефонах відрізнятимуться.

Корисно чи ні?
Дякуємо за ваш відгук.