Groove occasionally reports a playback error when switching between USB/Type-C headsets or repeatedly inserting and removing 3.5 mm headsets during music playback
Applicable products: HUAWEI MateBook E(2022 intel i5/8g/256g/intel® iris® xe graphics、2022 intel i5/16g/512g/intel® iris® xe graphics、2022 intel i7/16g/512g/intel® iris® xe graphics)
Applicable products:
zoom in pic
Groove occasionally reports a playback error when switching between USB/Type-C headsets or repeatedly inserting and removing 3.5 mm headsets during music playback

Problem

During music playback:

1. Remove and re-insert the USB/Type-C headset.

2. When the 3.5 mm headset is repeatedly inserted and removed, Groove occasionally reports an error, indicating that the music cannot be played.

Cause

When the headset is inserted and removed repeatedly during music playback, the audio device resources go missing. As a result, a Groove message is displayed, indicating that the music cannot be played.

Solution

  1. Do not repeatedly insert or remove the headset when playing a video.
  2. This is not an issue with your laptop, and it will be resolved in a later Microsoft update patch.
Helpful or not?
Thanks for your feedback.