يُعرَض مربع حوار يشير إلى أن هناك مشكلة في الشبكة عندما أستخدم محرك هواوي لتطبيقات الجوال

المنتجات القابلة للتطبيق: PC
المنتجات القابلة للتطبيق:
zoom in pic
يُعرَض مربع حوار يشير إلى أن هناك مشكلة في الشبكة عندما أستخدم محرك هواوي لتطبيقات الجوال

المشكلة

عندما يستخدم المستخدم محرك هواوي لتطبيقات الجوال لتشغيل تطبيق الجوال، يُعرَض مربع حوار يشير إلى أن هناك مشكلة في الشبكة.

السبب

  • هناك مشكلة في شبكة حاسوبك.
  • محرك هواوي لتطبيقات الجوال محظور من الشبكة الحالية.
  • لا يمكن لتطبيق في محرك هواوي لتطبيقات الجوال الوصول إلى الإنترنت.

الحل

الحل 1: إذا كانت هناك مشكلة في شبكة حاسوبك:

استكشف الأخطاء وأصلحها عن طريق الرجوع إلى المعلومات الواردة في https://consumer.huawei.com/en/support/content/ar-eg00692618/.

الحل 2: إذا كان محرك هواوي لتطبيقات الجوال محظورًا من الشبكة الحالية:

اتبع الخطوات أدناه لاستكشاف الأخطاء وإصلاحها:

1. تحقق مما إذا كانت الشبكة الحالية هي شبكة مدرسة أو شبكة شركة. إذا كان الأمر كذلك، فانتقل إلى شبكة عادية (مثل نقطة اتصال شخصية بالهاتف الجوال) وحاول مجددًا.

2. تحقق من تمكين الخادم الوكيل للشبكة أو شبكة VPN. إذا كان الأمر كذلك، فعطّل الخادم الوكيل أو شبكة VPN.

لتحقيق ذلك، نفذ الخطوات الآتية:

انتقل إلى الإعدادات > الشبكة والإنترنت على حاسوبك.

2. انقر على الخادم الوكيل.

تأكد من إيقاف تشغيل اكتشاف الإعدادات تلقائيًا واستخدام الخادم الوكيل.

3. تحقق مما إذا كان حاسوبك متصلاً بشبكة IPv6 فقط.

لتحقيق ذلك، نفذ الخطوات الآتية:

افتح المتصفح وأدخل test-ipv6.com‎ في مربع العنوان. إذا كان من الممكن فتح العنوان وتُظهر نتائج الاختبار أن حاسوبك متصل بشبكة IPv6 وغير متصل بشبكة IPv4، فهذا يشير إلى أن حاسوبك متصل بشبكة IPv6 فقط. تحقق مما إذا كان حاسوبك والموجّه متصلين بشبكة IPv4.

وصّل حاسوبك بشبكة IPv4 عن طريق إجراء الخطوات الآتية:

انتقل إلى الإعدادات > الشبكة والإنترنت على حاسوبك.

انقر على إعدادات الشبكة المتقدمة لتغيير محولات الشبكة.

انقر بزر الفأرة الأيمن على محول الشبكة الحالي وحدد الخصائص على القائمة المعروضة.

تحقق من تحديد IPv4 وما إذا كان الإعداد صالحًا على شاشة خصائص الشبكة اللاسلكية المعروضة.

إذا كان حاسوبك قد اتصل بالفعل بشبكة IPv4، فتحقق من إعدادات الموجّه. للاطلاع على تفاصيل حول كيفية التحقق مما إذا كان الموجّه متصلاً بشبكة IPv4، فاتصل بمزود خدمات الموجّه للتحقق من إعدادات الموجّه والتأكد من أن الموجّه متصل كما ينبغي بشبكة IPv4.

4. إذا استمرت المشكلة، فعطّل محرك هواوي لتطبيقات الجوال ثم أعد تشغيله أو أعد تشغيل حاسوبك وحاول مجددًا.

لإنهاء مهمة محرك هواوي لتطبيقات الجوال، نفذ الخطوات الآتية:

افتح مدير المهام وحدد محرك هواوي لتطبيقات الجوال ثم انقر على إنهاء المهمة، كما هو موضح في الشكل أدناه.

ثم انقر على محرك هواوي لتطبيقات الجوال لإعادة تشغيله.

5. إذا استمرت المشكلة، فانسخ بياناتك احتياطيًا وتوجّه بجهازك وإثبات الشراء إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة.

الحل 3: إذا كان تطبيق في محرك هواوي لتطبيقات الجوال لا يمكنه الوصول إلى الإنترنت:

1. أعد تثبيت تطبيق الجوال وحاول مجددًا. لتحقيق ذلك، نفذ ما يأتي:

الطريقة 1: انتقل إلى الإعدادات > التطبيقات والميزات وحدد تطبيق الجوال المراد إزالة تثبيته وحدد إزالة التثبيت.

الطريقة 2: انتقل إلى أنا في متجر هواوي للتطبيقات وانقر بزر الفأرة الأيمن على تطبيق الجوال المراد إزالة تثبيته وحدد إزالة التثبيت.

2. إذا استمرت المشكلة، فاتصل بخدمة عملاء هواوي واذكر اسم التطبيق. طلبت هواوي من مطوري هذا التطبيق حل هذه المشكلة.

مفيد أم لا؟
شكرًا لملاحظاتك.