华为手机/平板连接公共WLAN网络并认证成功后无法上网怎么办?
华为手机/平板连接公共WLAN网络并认证成功后无法上网怎么办? |
问题现象:
华为手机/平板连接公共WLAN网络并认证成功后无法上网。
问题原因:
1、有可能是因为您的认证时间过期。
2、公共网络可能在服务器端设置了允许接入的终端数量上限。
解决方案:
1、建议您删除网络后重新认证连接尝试:
HarmonyOS 4.X:设置>WLAN>点击或长按WLAN网络名称>选择删除网络
HarmonyOS 5.0及以上:设置>WLAN>点击或选择WLAN网络名称后的i(圈i图标)>选择删除该网络
2、如果您有已连接成功并可正常上网的手机/平板,建议暂时关闭该手机/平板的WLAN网络,用认证成功但无法上网的手机/平板重新连接尝试。
3、若您在特定公共网络的部分位置下出现(如机场/高铁/火车站的乘客休息区),建议您更换其他位置后,再次尝试连接该公共网络。
若仍然连接不上,建议您联系华为消费者服务热线(950800),或者提前备份好数据、携带相关购机凭证,前往附近的华为客户服务中心获取更多帮助。