手机/平板APP连接蓝牙设备异常断开怎么回事?
适用产品:
手机,平板
适用版本:
EMUI 10.0.1, EMUI 14.0, EMUI 10.1.1, EMUI 13.0, EMUI 4.0, EMUI 5.0, EMUI 4.1, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 12.0, EMUI 11.0, EMUI 10.1, HarmonyOS 4.0, HarmonyOS 3.1, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.1, HarmonyOS 2.0, HarmonyOS 2.0, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 手机/平板APP连接蓝牙设备异常断开怎么回事? |
问题现象
华为手机/平板通过第三方APP连接蓝牙穿戴设备或低功耗设备时(如手表、手环、手柄、自拍杆等)异常断连,即使近距离也会发生断连现象,且无法自动重连。
问题原因
- 手机/平板通过第三方APP连接蓝牙设备时,部分第三方APP由于功耗过高,或者锁屏后长时间在后台运行,容易被后台清理从而导致蓝牙连接断开。
- 由于部分蓝牙设备本身抗干扰能力较弱,如果蓝牙设备和手机/平板之间有障碍物遮挡,就会出现容易断连的现象。
解决方案
- 请您将手机/平板与蓝牙设备尽量靠近,并且在无障碍物的地方建立连接尝试。
- EMUI 8.0及以下版本:打开手机/平板,找到蓝牙设备对应的APP,打开应用自动启动开关。
EMUI 8.0以上版本-HarmonyOS4.3版本:在设置中搜索启动管理或应用启动管理并点击进入,找到蓝牙设备对应的APP,关闭其右侧自动管理开关,打开允许自启动、允许关联启动、允许后台活动3个开关。

- 打开蓝牙设备对应的APP后,点击手机/平板任务管理虚拟键或者向上滑动HOME按键调起后台应用的APP,在应用列表中找到蓝牙设备对应的APP,点击APP应用顶栏锁图标(EMUI 9.0及以上版本及HarmonyOS版本需下拉一下应用即出现加锁图标),图标变为关锁状态时即可。

以上操作完成后请用户观察使用,如仍无法解决:
建议您使用其他手机进行交叉对比,排除设备/应用自身问题;
建议您联系第三方应用客服(一般第三方应用APP的设置中都有对应应用客服及反馈问题联系方式)确认是否和当前手机有已知兼容性问题;
若以上仍无法解决,请您提前备份好数据,并携带相关购机凭证,到附近的华为客户服务中心检修。
谢谢您的鼓励!