华为手机/平板系统升级后,点击微信分身提示“正在更新分身应用”,无法使用微信分身
适用产品:
手机,平板
适用版本:
HarmonyOS 4.0, HarmonyOS 3.1, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.1, HarmonyOS 2.0, HarmonyOS 2.0, HarmonyOS 2.0.1
适用产品:
适用版本:
请选择
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为手机/平板系统升级后,点击微信分身提示“正在更新分身应用”,无法使用微信分身 |
本知识内容仅适用 HarmonyOS 4.X及以下系统版本 ,HarmonyOS 5及以上系统版本请联系华为热线950800详细咨询反馈,感谢您的理解与支持。
问题现象
系统升级后,点击微信分身提示“正在更新分身应用”,无法使用微信分身。
问题原因
系统升级对应用分身有所优化,在优化完成之前,状态栏会显示进度条提醒通知,此时点击桌面微信分身图标,会有提示“正在更新分身应用”,该过程一般持续时间不超过半小时。
解决方案
- 确保手机网络连接正常且电量充足,耐心等待一段时间后(半小时)使用;
- 如果超过半小时仍未恢复,请重启设备后使用;
- 若重启后仍无法解决问题,建议关闭微信分身,然后重新打开微信分身使用。关闭方法:长按微信分身图标,点击关闭/删除按钮。
关闭后微信分身的聊天记录会被删除,分身微信保存的图片资源也会被删除,建议您提前移动微信分身保存的图片资源至其他相册
仍无法解决
如果以上方法未能解决您的问题,请您致电华为客户服务热线:950800,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!
相关文章