目录
选择版本
    华为手机/平板中毒
    适用产品: 手机,平板
    适用版本: EMUI 10.0.1, EMUI 10.1.1, EMUI 3.0, EMUI 3.1, EMUI 4.0, EMUI 14.2, EMUI 4.1, EMUI 5.0, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, EMUI 10.0, EMUI 10.1, EMUI 11.0, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 2.1, Magic UI 2.1.1, Magic UI 4.0, Magic UI 3.1, HarmonyOS 2.0
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板中毒

    问题现象:

    • 手机/平板自动发送短信、拨打电话,后台偷跑流量;
    • 手机/平板自动下载安装恶意软件,上传用户隐私资料;
    • 使用软件过程中弹出大量小广告且无法关闭;
    • 手机/平板中的数据、资料等无故丢失;
    • 手机/平板出现恶意扣费的情况。

    问题原因:

    • 如果您通过非正规渠道下载安装应用,安装包可能被篡改植入了一些恶意代码,导致中毒。
    • 如果您点击过一些不安全的链接,可能在后台自动下载了一些恶意软件。
    • 如果您曾经 root 过设备,这会导致系统安全性下降,从而让病毒乘虚而入。

    解决方案:

    1. 建议您更新病毒库,重新进行病毒查杀:
      • HarmonyOS :手机管家/平板管家>>防病毒软件更新/联网病毒查杀,选择仅WLAN下/仅连接 WLAN 时所有网络下
      • EMUI8.X及以下:点击平板管家/手机管家 > 病毒查杀 > > 手动更新病毒库,并建议您打开自动更新病毒库仅限 WLAN 下更新病毒库开关,以便及时更新病毒检测库,提升系统安全性。
      • EMUI 9.X&Magic UI 2.X及以上:平板管家/手机管家 > > 联网病毒查杀,选择仅连接 WLAN 时所有网络下
    2. 如果问题未解决,建议您恢复出厂设置:

      恢复出厂设置将删除您设备中的数据,包括您的帐户、系统的设置及数据、已安装应用及其数据等,为避免重要数据丢失,请您提前备份好数据,注意不要备份可疑应用,以免恢复的时候再次中毒。

      进入设置,搜索并点击恢复出厂设置,根据屏幕提示完成恢复出厂设置操作。

    1. 如果恢复出厂设置后仍无法解决该问题,可能是病毒已对系统文件进行了篡改,请您提前备份重要数据,携带购机凭证前往华为客户服务中心检测处理。

    温馨提示:

    • 建议您使用应用市场下载安装应用,以确保系统的安全性。日常使用中,不轻易点击不明链接。
    • 请您将导致中毒的网站链接反馈给华为客户服务热线:950800,手机管家/平板管家会将此网站增加到后台监测。下次访问或者其他用户访问该类网站时,浏览器就会发出提醒,避免误点击导致中毒。
    是否有帮助?
    谢谢您的鼓励!