目录
选择版本

    应用市场下载的应用打开提示版本可以更新

    适用产品: 手机,平板,台式机,笔记本
    适用版本: HarmonyOS 5.0以下, EMUI
    适用产品:
    适用版本:
    • 请选择

    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    应用市场下载的应用打开提示版本可以更新

    问题现象

    您在手机应用市场里看到某个应用显示是旧版本(例如1.0版),下载安装后,打开这个应用时,它却提示有更新版本(例如1.1版),而且应用市场里显示的版本号比应用内提示的版本低。

    问题原因

    1. 应用新版本正在应用市场审核中

      应用市场为确保每个新版本的安全性和稳定性,都需要进行审核。当应用开发者提交了新版(如1.1版本)后,审核需要一定时间。此时,您已经可以通看到应用内的提示更新,但应用市场正在审核新版本中未看到有提示更新。

    2. 应用新版本正在灰度测试版本

      应用开发者有时会先向一小部分用户发布新版本进行测试(这称为“灰度测试”)。您可能恰好被选中参与测试,因此在应用内收到了更新提示。而这个测试版本还未正式向所有用户在应用市场推送。

    解决方案

    1. 耐心等待应用市场更新:如果您不着急,可以等待应用市场审核完成。审核通过后,应用市场会显示并提示您需要更新到新版本。
    2. 通过应用内提示更新:如果您希望立即体验应用新功能,应用内更新版本属于开发者推送,可以直接按照应用内的提示进行完成更新,。
    3. 确认版本发布状态:若对新版本有疑问,建议您访问该应用的官方网站,查看新版本是否已正式发布。如果官网也未公布或您仍有顾虑,可以联系该应用的客服进行咨询。

    关于您反馈的应用更新慢的问题,我们非常重视您的体验,为了确保应用的安全性和合规性,所有新版本都需要经过严格的审核流程,以保障您的安全使用,如您急需使用新版本,可通过应用内更新,若无法更新或更新失败,您可以通过应用市场提交反馈,若应用有新版本我们会通知开发者尽快上架处理,感谢您的理解与支持。

    手机平板反馈路径:应用市场搜索应用 > 点击进入应用详情页 > 下方内容举报 > 描述问题并提供相关截图 > 提交

    PC反馈路径:PC应用市场 > 设置 > 关于 > 问题与建议 > 提交

    是否有帮助?
    谢谢您的鼓励!