目录
选择版本

    设备出现激活设备页面

    适用产品: 手机,华为小精灵学习智慧屏,平板,华为智慧屏便携版
    适用版本: EMUI 10.1.1, EMUI 13.0, EMUI 9.1.1, EMUI 9.0.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 12.0, EMUI 11.0, EMUI 10.1, EMUI11.0.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 2.1, HarmonyOS 3.0, Magic UI 3.0, Magic UI 4.0, Magic UI 3.1, Magic UI 4.1, HarmonyOS 2.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    设备出现激活设备页面
     
    1. 荣耀设备激活界面提示已绑定荣耀帐号,请咨询荣耀方客服95030
    2. 若设备已开启丢失模式,无论丢失模式是否生效,均无法申请远程解绑,请您直接使用帐号密码跳过激活页面或关闭丢失模式后再申请远程解绑。

    问题现象

    • 手机或平板上出现激活设备页面,提示:此设备已关联至华为帐号XXX并被锁定,请输入该帐号的密码激活设备
    • 在帐号中心退出A账号时,提示输入其他帐号的密码。

    问题原因

    该设备上使用此华为帐号开启过查找设备功能且未关闭。

    解决方案

    【方案一】

    请在激活页面输入设备已绑定的华为帐号密码激活设备。若激活界面的华为帐号在使用,但忘记密码,您可以尝试找回帐号密码后再激活设备。

    【方案二】

    使用设备已绑定的华为帐号密码登录云空间官网(cloud.huawei.com),在查找设备页面移除设备。具体操作方法如下:

    电脑上操作:通过电脑浏览器搜索cloud.huawei.com(云空间官网),使用激活设备页面提示的华为帐号密码登录,点击查找设备,在页面上方选择要激活的设备名称,点击右侧红色减号图标,根据界面提示验证帐号密码后移除设备。设备移除后,请将待激活设备返回至连接网络操作页,确认设备联网后重新进入激活设备页面。

    手机上操作:通过其他手机的浏览器搜索cloud.huawei.com(云空间官网),点击页面下方的电脑版,使用激活设备页面提示的华为帐号密码登录,点击查找设备,在页面上方选择要激活的设备名称,点击右侧红色减号图标,根据界面提示验证帐号密码后移除设备。设备移除后,请将待激活设备返回至连接网络操作页,确认设备联网后重新进入激活设备页面。

    部分低版本设备,设备联网后进入激活设备页面仍无法跳过激活锁,请点击“激活帮助 > 激活”。(注:不需要在激活设备页面重新输入帐号密码了。)

    【方案三】

    提交激活设备自助申诉申请激活设备。由于解绑校验机制的需要,提交自助申诉时,需提供以下资料用于信息校验,提交后请保存申诉号,可在激活设备自助申诉结果查询中查看审核进展。

    1. 华为帐号

    需激活设备绑定的完整华为帐号

    2. 设备解锁码

    点击申诉激活可获取(EMUI8.X及以下部分老设备无法获取,可不提供)

     
    • 若不是恢复出厂触发的激活页面,请进入系统设置 > 帐号中心,点击查找设备开关,进入激活页面,再点击申诉激活,获取解锁码。
    • 若获取解锁码时页面提示无法连接服务器,请关闭WLAN后,进入设置 > 应用和服务 > 应用管理,搜索云空间,点击右上角四个点图标,点击卸载更新,再进入查找设备,获取解锁码。

    3. 联系电话

    当前使用的手机号,用于接收申诉结果短信

    4. 包装盒拍照件/扫描件

    带有清晰设备序列号的一面

    5. 购机发票拍照件/扫描件

    带有清晰机打设备号的正式报税发票

     
    • 自助申诉解绑预计2-3个工作日可完成审核,审核完成后将以短信形式通知您,请您以收到短信的时间为准。
    • 请您收到短信并确认审核通过后,务必在48小时内确认待激活设备联网后重新进入激活设备页面,若不是恢复出厂触发的激活页面,需在48小时内重启设备联网,进入设置>帐号中心>查找设备,点击查找设备开关,触发解绑流程结束。部分低版本设备,设备联网后进入激活设备页面仍无法跳过激活锁,请点击“激活帮助 > 激活”。(注:不需要在激活设备页面重新输入帐号密码了。)
    • 如果您收到短信并确认审核通过,但是未在48小时内及时将待激活设备联网进入激活设备页面,此次申请将因超期激活失败 ,需要重新提交申请待再次审核通过后重新激活。

    【方案四】

    如果无法通过以上方式激活设备,请联系华为客服热线950800申请远程解绑。由于解绑校验机制的需要,申请远程解绑时,需提供以下资料用于信息校验。

    注:4、5条满足任一条件即可。

    需提供信息

    示例

    说明

    1. 激活设备页面截图和设备已绑定的完整华为帐号

    188******78

    激活设备已绑定的完整华为帐号

    2. 设备解锁码及界面截图

    例:61X *** 20GM

    点击申诉激活可获取(EMUI8.X及以下部分老设备无法获取,可不提供)

     
    • 若不是恢复出厂触发的激活页面,请进入系统设置 > 帐号中心,点击查找设备开关,进入激活页面,再点击申诉激活,获取解锁码。
    • 若获取解锁码时页面提示无法连接服务器,请关闭WLAN后,进入设置 > 应用和服务 > 应用管理,搜索云空间,点击右上角四个点图标,点击卸载更新,再进入查找设备,获取解锁码。

    3. 设备号

    SN: 3HX*********7514

    序列号必须填写完整,数字之间不可有空格

    4. 包装盒拍照件/扫描件

    带有清晰设备序列号的完整包装盒一面

    5. 购机发票拍照件/扫描件

    带有清晰机打设备号的正式报税发票

    6. 远程解绑承诺书

    示例:远程解绑申请承诺书.doc

    需含完整的设备号并本人手写签名,不可涂改勾画

     
    • 当设备开机后出现激活设备界面,无法进入系统中,说明设备已完成恢复出厂设置或者强制重置系统,手机内的数据会被清除。
    是否有帮助?
    谢谢您的鼓励!