无法进行扫码开票
适用产品:
手机
适用版本:
HarmonyOS 4.0, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, EMUI, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
无法进行扫码开票 |
问题现象:
- 扫描其他不支持的非电子发票二维码,如纸质发票的二维码,可能会出现“该链接不可用”的提示;
- 商家开具电子发票采用的是自己独立制作的页面,扫码后有可能出现”无法识别二维码,请向商家索取发票”。
问题原因:
华为钱包中,扫码开票功能是用于扫描商家提供的实体票据的二维码信息,暂不支持电子发票上的二维码。
解决方案:
请直接联系商家索取发票。
谢谢您的鼓励!