通过华为音乐铃声制作裁剪歌曲后,点击试听、设为铃声和保存没有反应
适用产品:
手机,平板
适用版本:
HarmonyOS, EMUI
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
通过华为音乐铃声制作裁剪歌曲后,点击试听、设为铃声和保存没有反应 |
问题现象:
已下载歌曲通过铃声制作裁剪后,点击试听、设为铃声或保存没有反应,或者试听没有声音。
问题原因:
目前华为音乐“铃声制作”功能只支持裁剪MP3/AAC/FLAC格式的歌曲;
如果裁剪的歌曲为其他格式,则点击试听、设为铃声或保存按钮时会有弹框提醒“该格式不支持”。
若未收到弹框提醒,则可能是您关闭了允许通知按钮。
需要裁剪的铃声时长最短时长需要控制在1.0S及以上。
解决方案:
打开音乐允许通知开关的方法:
方法1:
HarmonyOS:通过手机允许通知按钮打开即可。
,点击EMUI 9.X/EMUI10.X:通过手机允许通知按钮打开即可。
,点击EMUI 8.X:通过手机允许通知按钮打开即可。
,点击方法2:
通过手机设置,搜索通知管理,点击音乐进入,将允许通知按钮打开即可。
谢谢您的鼓励!