目录
选择版本

    华为计算机系统日期或时间不准确,没有同步网络时间

    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机系统日期或时间不准确,没有同步网络时间

    问题现象

    系统的日期或时间不准确,没有同步网络时间。

    问题原因

    • 未设置自动更新时间和日期。
    • 没有联网可能无法同步时间。

    解决方案

    请按照以下方法操作:

    1. 自动更新时间和日期。按组合键“Win+I”,依次选择时间和语言>日期和时间,查看日期和时间栏中,自动设置时间自动设置时区是否开启。

      点击此处打开日期和时间设置

    2. 如果开启了自动设置时间和自动设置时区,请检查计算机联网是否正常,没有联网可能无法同步时间。正常联网后,根据 Windows 系统同步时间策略,会在十几分钟到一周内自动同步,并不会立即同步时间,具体同步周期根据时间服务器决定。
    3. 手动更改日期和时间。按组合键“Win+I”,依次选择“时间和语言>更改日期和时间”,选择更改,更改系统的显示时间。

    4. 重启服务的操作步骤如下:
      1. 同时按Win键+E组合键,打开文件资源器,右键点击此电脑>管理>服务>找到Windows time>右键属性>更改服务状态(先停止再启动),并将启动类型改为自动
      2. 同时按【Win+R】键,打开【运行】,输入services.msc。
      3. 找到【Windows Time】,双击打开。
      4. 【登录】选项卡- 选择【本机系统账户】-勾选【允许服务与桌面互动】。
      5. 单击设置>区域和语言>日期和时间,将自动设置时间关闭之后再开启,之后再查看。
    5. 是否是在工作域里面或者有VPN网络代理服务,会有影响,请尝试更换网络(如手机流量热点等)进行测试。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!