目录
选择版本

    华为计算机在按F8重置系统后设备驱动丢失,触摸屏、蓝牙、声音、WLAN 失效

    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机在按F8重置系统后设备驱动丢失,触摸屏、蓝牙、声音、WLAN 失效

    问题现象

    通过系统的恢复功能重置 Windows 系统后,打开 Windows 设备管理器,发现一些设备标示上出现黄叹号,驱动丢失问题。

    问题原因

    此问题是 Windows 系统 Recovery 机制的安全策略造成的,并非产品故障。

    解决方案

     
    • 前提条件:保证电脑可以有线上网或有安卓手机可以USB共享网络。
    • USB共享网络步骤:通过安卓手机USB线连接电脑,并打开手机设置 > 个人热点 > USB > 共享网络 界面,打开USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再重装网卡驱动。
    1. 计算机在连网状态下打开华为电脑管家,进入电脑优化>驱动管理页面会检测存在更新的驱动,下载并且重新安装驱动即可。

    2. 若无效,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!