华为计算机系统升级或恢复出厂设置后,PIN码无法设置、或无法使用
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
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华为计算机系统升级或恢复出厂设置后,PIN码无法设置、或无法使用 |
问题现象
系统升级后,或使用 F10 一键还原系统功能将系统还原到出厂设置,出现无法设置 PIN 码、PIN 码无法使用的问题。
问题原因
系统升级或还原过程中相关文件出现异常导致。
解决方案
- 点击任务栏中的搜索栏输入框,打开如下路径: C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft。
若找不到某一文件夹,请点击文件资源管理器中菜单栏选项“查看”,并勾选“隐藏的项目”,勾选后,隐藏文件夹将会显示。若勾选“隐藏的项目”后仍搜索不到对应的目录,请通过C盘根目录按路径逐层进入。
- 右键点击“Ngc”文件夹,选择属性,在属性列表里选择“安全 > 高级”。
- 在Ngc 的高级安全设置点击更改。
- 在检查名称左边的对话框中输入您的用户名,如“test”,输入后选择确定。
- 在Ngc的高级安全设置页面,勾选“替换子容器和对象的所有者”,点击确认,并在之后弹出的页面中点击“确认”。
- 设置完成后,选择 Ngc文件夹并删除。若Ngc文件夹无法删除,可以再次尝试F10恢复出厂设置。系统恢复出厂会删除 C 盘中数据(也包含桌面文件、下载、文档等个人文件),其他盘符中的文件将保留,请您平时注意备份 C 盘内个人文件。
- 重启计算机,重新录入PIN码和指纹(如果此时仍旧无法录入,请检查Ngc文件夹是否重新生成,如果没有请在上述路径中新建文件夹并命名为Ngc文件夹)。
- 若以上方法均无法解决,可能是指纹模块硬件问题,建议备份资料携带设备和相关凭证去华为客户服务中心进行检测,具体情况请以华为客户服务中心检测结果为准。
谢谢您的鼓励!