目录
选择版本
    华为计算机屏幕出现闪屏、抖动、错位或闪细线
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机屏幕出现闪屏、抖动、错位或闪细线

    问题现象

    计算机开机进入系统后,使用过程中屏幕出现闪屏、抖动、错位或闪细线。

    问题原因

    • 屏幕自刷新(PSR)节能特性异常导致。
    • 第三方软件兼容性问题。
    • 显卡驱动异常。

    解决方案

    1. 长按电源键 10 秒,强制关机后再开机尝试。
    2. 关闭计算机面板自刷新,具体步骤如下:
      1. 在计算机下方搜索框英特尔显卡控制中心,如下图:

      2. 搜索并打开英特尔显卡控制中心后,依次点击”系统 > 功率,关闭面板自刷新

        系统在窗口最大化时显示为文字,窗口模式时显示为图标

      3. 设置完成后,请重启计算机并观测使用。
    3. 通过华为电脑管家>电脑优化>驱动管理>检查更新,将显卡驱动更新到最新版本。

    4. 如无效,请卸载重装计算机显卡驱动尝试,以HUAWEI MateBook 14 锐龙版 2020为例,驱动卸载步骤:在任务栏的搜索框输入设备管理器并点击进入,找到显示适配器,展开后,右键点击卸载AMD Radeon显卡设备,并勾选删除此设备的驱动程序软件,卸载完成后关机重启。请参考知识:华为计算机如何更新/下载驱动程序重新安装显卡驱动。

      不同处理器集成显卡驱动存在差异:

      • Intel处理器:Intel(R) UHD Graphics 620或Intel(R) Iris(R) Xe Graphics。
      • AMD处理器:AMD Radeon(TM) Graphics。
      • HUAWEI MateBook E Go/HUAWEI MateBook E 2019请跳过此步骤。
    5. 请检查计算机所安装的三方应用软件(如杀毒类、管家类软件、破解版软件,即非软件官网下载安装的应用程序,以及出现故障前后计算机所安装的其他应用程序。),如涉及,请打开“控制面板>卸载或更改程序”,卸载对应软件即可。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!