目录
选择版本

    华为计算机扬声器或喇叭无声

    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机扬声器或喇叭无声

    问题现象

    计算机出现如下任一现象时,即为扬声器没有声音:

    • 计算机播放视频或者音乐,扬声器无声。
    • 播放视频或者音乐本来有声,突然无声。
    • 计算机扬声器播放视频或者音乐一边有声,一边无声。

    问题原因

    • 计算机设置有误。扬声器被静音或者是扬声器左右平衡设置有0。
    • 音频驱动异常。

    解决方案

    1. 强制重启计算机。

      长按电源键 10 秒以上,强制计算机关机,再短按电源键,启动计算机。判断故障是否排除。

      • 是 => 结束。
      • 否 => 2
    2. 检查计算机是否被静音或者是扬声器左右平衡设置有0
      1. Windows 10及以前版本,右键点击桌面右下角的喇叭图标,选择打开声音设置,弹出声音界面,将界面最大化,然后点击声音控制面板

        点击此处进入声音设置

        Windows 11版本:右键点击桌面右下角的喇叭图标,选择声音设置,在高级选项中点击更多声音设置

      2. 声音的菜单栏中选择播放,在默认扬声器上右键点击后,选择属性,在弹出的扬声器属性界面中,确认扬声器音量不为0、已打开扬声器,并且左右平衡均不为0,如下图所示。

      3. 判断故障是否排除。
        • 是 => 结束。
        • 否 => 3
    3. 检查计算机音频驱动是否异常。
      1. 卸载计算机现有驱动,参见如何安装或卸载计算机音频驱动

        如何安装或卸载计算机音频驱动中包括安装驱动和卸载驱动,请务必先卸载现有驱动,重启计算机,再安装最新驱动,因为音频驱动无法覆盖安装,如果不卸载现有驱动,直接安装最新驱动,最新驱动无法生效。

      2. 安装驱动,参见如何安装或卸载计算机音频驱动
      3. 判断故障是否排除。
        • 是 => 结束。
        • 否 => 4

          系统恢复出厂设置会删除 C 盘(系统盘)中数据(也包含桌面文件、下载、文档等个人文件),其他非系统盘(例如D盘,E盘等)中的文件将保留,请在恢复出厂操作过程中,按照系统界面提示,将C盘数据备份至其他非系统盘(例如D盘,E盘等)或者其他外接存储设备。

    4. 将计算机恢复出厂设置,具体请参见如何使用 F10 系统恢复出厂设置功能。判断故障是否排除。
      • 是 => 结束。
      • 否 => 建议您备份数据后携带相关凭证前往华为客户服务中心检测硬件,若为硬件故障,请更换相应硬件。
    是否有帮助?
    谢谢您的鼓励!