目录
选择版本
    插入耳机后点击“始终允许”或“允许一次”后声音无法切换至耳机
    适用产品: 笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    插入耳机后点击“始终允许”或“允许一次”后声音无法切换至耳机

    问题现象

    在插入耳机弹框中,选择“始终允许”或者“允许一次”,声音无法切换至耳机,仍然外放。

    问题原因

    1. 关闭了后台应用权限,导致瑞昱的后台应用程序无法在后台运行,当点击了“始终应用”或者“允许一次”后,并未触发切换的动作,声音无法切换至耳机。
    2. 打开了专注助手,导致瑞昱的UI程序无法在弹出,无法触发切换的动作,声音无法切换至耳机。

    解决方案

    1. 关闭后台应用导致声音无法切换的解决方法如下:
      1. 在Windows搜索框中输入“隐私设置”并打开;

      2. 在打开的界面的左侧,选择“后台应用”;

      3. 打开“允许应用在后台运行”的开关;

      4. 找到“Realtek Audio Console”,将后面的开关打开;

      5. 在Windows搜索框中输入“Realtek Audio Console”并打开;

      6. 在打开的界面的左侧,选择“设备高级设置”;

      7. 将“插孔设置”下的“在插入设备时启用插孔检测”的状态切换为开;

      8. 重新启动计算机,再次插拔。
    2. 打开专注助手导致声音无法切换的解决方法如下:
      1. 在Windows搜索框中输入“专注助手设置”并打开;

      2. 关闭专注助手后,重启计算机。

    3. 驱动异常导致耳机无声的解决方式如下:
      1. 打开控制面板,找到Realtek High Defintion Audio Driver,双击卸载,等到卸载完成后重启计算机。

      2. 安装最新的驱动程序,以MateBook X Pro为例:
        1. 进入网址https://consumer.huawei.com/cn/support/ ,在搜索栏中搜索MateBook X Pro并选择。

        2. 找到最新的声卡驱动,下载并安装。

        3. 安装完成后重新启动计算机。
    是否有帮助?
    谢谢您的鼓励!