目录
选择版本
    华为计算机使用三方软件麦克风无声或杂音
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机使用三方软件麦克风无声或杂音

    问题现象

    计算机使用QQ、微信、腾讯会议等软件进行语音或视频聊天时,麦克风无声或杂音。

    问题原因

    1. 由于贴膜或者安装外壳导致麦克风孔被堵住。
    2. 系统麦克风被静音或者被禁用。
    3. 打开了系统的立体声混音。
    4. 微信或者QQ的软件设置了麦克风静音。
    5. 禁用了麦克风访问的访问权限。
    6. 驱动组件异常。

    解决方案

    以下操作请全程不要插入耳机。

    1. 针对贴膜或者安装外壳导致麦克风孔被堵住的:请去掉外壳以及贴膜;

      以下机型对应的麦克风孔的位置如下:

      MateBook E:

      MateBook D:

      MateBook X:

      荣耀 MagicBook 锐龙版:

      荣耀 MagicBook:

      MateBook 13:

      MateBook X Pro:

    2. 针对系统麦克风被静音或者被禁用的情况的情况,解决步骤如下:
      1. 静音场景。检查是否按了键盘功能键F7禁用了麦克风(F7灯亮表示麦克风被静音,可以按F7按键解除麦克风静音)。
      2. 麦克风设备被禁用或者静音。点击左下角()选择设置,进入系统设置,然后点击声音设置,在声音设置页面查看输入设备是否是麦克风阵列,麦克风阵列的音量值是否为0。

        1. 如果系统声音设置中输入设备没有麦克风阵列,请打开声音控制面板,在声音控制面板录制栏中查看麦克风阵列是否被禁用,如果被禁用,请启用麦克风阵列,如果没有麦克风阵列设备,请重装声卡驱动,重装声卡驱动参考:华为计算机如何安装驱动程序

          声音控制面板打开方法:

          Windows 11系统:依次点击设置>系统设置>声音设置>更多声音设置

          Windows 10系统:依次点击设置>系统设置>声音设置>声音控制面板

        2. 如果如果系统声音设置中输入设备麦克风阵列音量值为0,请调整音量至合理的音量值。
    3. 检查并调整声音相关设置,具体步骤如下:
      1. 右键Windows开始菜单,依次点击设置>系统>声音,点击更多声音设置打开声音控制面板,在声音控制面板点击录制,右键点击立体声混音选择禁用。
      2. 声音控制面板>录制界面,选中默认音频设备后点击右下角属性,弹出界面点击高级,取消勾选启用音频增强,并点击应用>确定保存退出尝试。

    4. 针对微信或者QQ的软件设置了麦克风静音,解决步骤:请按照QQ或者微信的设置自行更改,依照QQ或者微信的版本不同,设置方式可能会有所不同。
    5. 打开隐私设置中麦克风设置,查看麦克风权限是否被关闭,如果被关闭请点击打开。

      Windows 11系统和Windows 10系统隐私权限权限打开方式有差别:

      • Windows 11系统:依次点击设置>隐私和安全性>麦克风,将“麦克风访问权限”开关打开。

      • Windows 10系统:依次点击设置>隐私>麦克风,将“允许应用访问你的麦克风”开关打开。

    6. 请参考《华为计算机如何安装驱动程序》卸载重装最新版本驱动,驱动更新完成后,请重启计算机尝试。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!