华为计算机使用三方软件麦克风无声或杂音
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机使用三方软件麦克风无声或杂音 |
问题现象
计算机使用QQ、微信、腾讯会议等软件进行语音或视频聊天时,麦克风无声或杂音。
问题原因
- 由于贴膜或者安装外壳导致麦克风孔被堵住。
- 系统麦克风被静音或者被禁用。
- 打开了系统的立体声混音。
- 微信或者QQ的软件设置了麦克风静音。
- 禁用了麦克风访问的访问权限。
- 驱动组件异常。
解决方案
以下操作请全程不要插入耳机。
- 针对贴膜或者安装外壳导致麦克风孔被堵住的:请去掉外壳以及贴膜;
以下机型对应的麦克风孔的位置如下:
MateBook E:
MateBook D:
MateBook X:
荣耀 MagicBook 锐龙版:
荣耀 MagicBook:
MateBook 13:
MateBook X Pro:
- 针对系统麦克风被静音或者被禁用的情况的情况,解决步骤如下:
- 静音场景。检查是否按了键盘功能键F7禁用了麦克风(F7灯亮表示麦克风被静音,可以按F7按键解除麦克风静音)。
- 麦克风设备被禁用或者静音。点击左下角(
)选择设置,进入系统设置,然后点击声音设置,在声音设置页面查看输入设备是否是麦克风阵列,麦克风阵列的音量值是否为0。
- 如果系统声音设置中输入设备没有麦克风阵列,请打开声音控制面板,在声音控制面板录制栏中查看麦克风阵列是否被禁用,如果被禁用,请启用麦克风阵列,如果没有麦克风阵列设备,请重装声卡驱动,重装声卡驱动参考:华为计算机如何安装驱动程序。
声音控制面板打开方法:
Windows 11系统:依次点击
。Windows 10系统:依次点击
。 - 如果如果系统声音设置中输入设备麦克风阵列音量值为0,请调整音量至合理的音量值。
- 如果系统声音设置中输入设备没有麦克风阵列,请打开声音控制面板,在声音控制面板录制栏中查看麦克风阵列是否被禁用,如果被禁用,请启用麦克风阵列,如果没有麦克风阵列设备,请重装声卡驱动,重装声卡驱动参考:华为计算机如何安装驱动程序。
- 检查并调整声音相关设置,具体步骤如下:
- 右键Windows开始菜单,依次点击更多声音设置打开声音控制面板,在声音控制面板点击录制,右键点击立体声混音选择禁用。
- 在属性,弹出界面点击高级,取消勾选启用音频增强,并点击 保存退出尝试。
- 右键Windows开始菜单,依次点击更多声音设置打开声音控制面板,在声音控制面板点击录制,右键点击立体声混音选择禁用。
- 针对微信或者QQ的软件设置了麦克风静音,解决步骤:请按照QQ或者微信的设置自行更改,依照QQ或者微信的版本不同,设置方式可能会有所不同。
- 打开隐私设置中麦克风设置,查看麦克风权限是否被关闭,如果被关闭请点击打开。
Windows 11系统和Windows 10系统隐私权限权限打开方式有差别:
- Windows 11系统:依次点击
- Windows 10系统:依次点击
- Windows 11系统:依次点击
- 请参考《华为计算机如何安装驱动程序》卸载重装最新版本驱动,驱动更新完成后,请重启计算机尝试。
谢谢您的鼓励!