华为计算机打开微软应用商店(Microsoft Store)或者IE浏览器无法联网
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机打开微软应用商店(Microsoft Store)或者IE浏览器无法联网 |
问题现象
现象一:微软应用商店(Microsoft Store)无法联网,提示“检查你的连接”;IE浏览器无法联网,打开网页显示 :无法安全地连接到此页面。
现象二:打开微软应用商店提示“应用初始化失败”。
问题原因
原因一:IE浏览器设置不正确导致应用商店(Microsoft Store)或IE浏览器无法联网。
原因二:修改过系统文件夹、系统服务导致。
解决方法
针对现象一:
方法一:同时按住Windows键和R键,在命令提示符下运行”wsreset“清理缓存并重置微软应用商店(应用列表中找到微软商店>高级选项>重置或Windows开始>设置>系统>Microsoft Store>高级选项>重置Microsoft Store)。
方法二:
-
点击 IE 浏览器右上角的设置图标,点击“Internet 选项”。
- 选择“高级”选项,在“设置”中勾选“使用TLS1.0, 使用TLS1.1, 使用TLS1.2”然后点击确定,最后重新打开IE浏览器或微软应用商店即可。
针对现象二:
方法一:桌面任务栏搜索框中输入CMD,找到命令提示符,选择以管理员模式运行,在窗口中分段输入以下内容。
DISM /Online /Cleanup-Image /ScanHealth
DISM /Online /Cleanup-Image /CheckHealth
DISM /Online /Cleanup-Image /RestoreHealth
SFC /Scannow
方法二:您可以参考《华为计算机如何卸载/重新安装微软应用商店》卸载并重装微软应用商店。
谢谢您的鼓励!