目录
选择版本

    点击任务栏或开始菜单无响应的处理方法

    适用产品: HUAWEI MateStation X,笔记本
    适用版本: Windows 10
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    点击任务栏或开始菜单无响应的处理方法

    问题现象

    点击任务栏开始菜单无响应。

    问题原因1

    Explorer.exe或者其他系统后台运行程序占用资源过多未及时自动释放导致进程出错。

    解决方案

    1. 通过同时按下 Ctrl+Shift+Esc 键打开任务管理器,打开后若无进程页面,请点击详细信息,找到Windows资源管理器,右键点击选择重新启动(R)

    2. 请长按电源键10秒以上重启计算机或通过ALT+F4组合键调出关闭Windows功能,选择重启,点击确定来重启计算机。

    3. 若重启电脑无法解决问题,请提前备份好数据,然后在开机时长按或点按 F10 ,使用系统恢复出厂功能将计算机还原到出厂状态。

    若以上解决方案无效,请提前备份好数据后携带相关凭证去华为客户服务中心进行检测。

    问题原因2

    计算机在安装了某些第三方应用后导致在点击任务栏状态栏时无法响应。

    解决方案

    确认是否有安装以下列表中的应用:Adobe Photoshop CS6(版本号:13.0.0.0),将此应用卸载后重启系统即可。若您想继续使用此软件,可选择其他替代版本安装使用。

    若以上解决方案无效,建议手动更新系统:

    一般情况下,计算机联网后会在后台自动下载更新文件并安装。如果您想立即安装更新,请备份数据后,将Windows10 系统升级到最新版,可以使用微软提供的“易升软件”,具体请参考https://www.microsoft.com/zh-cn/software-download/windows10。“易升软件”(又名更新助手),是微软推出的 Windows 10 升级工具。可以帮助系统升级前进行检测,确保升级顺利完成。易升非常小巧占用磁盘空间约 5MB, 可以在“控制面板”的“程序和功能”中卸载它,也可以在Windows图标>设置>应用>应用和功能中卸载。

    备注: HUAWEI MateBook E 2019 产品不兼容易升工具,只能手动进行更新升级。

    是否有帮助?
    谢谢您的鼓励!