目录
选择版本
    华为计算机电脑管家反复提示显卡驱动待更新
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机电脑管家反复提示显卡驱动待更新

    此条知识不适用于HUAWEI MateBook 16 。

    问题现象

    电脑管家升级英特尔集显驱动以后,重启仍旧提示需要更新该驱动。

    问题原因

    旧版本英特尔集显驱动未被成功卸载导致新驱动版本并未成功安装,此时管家检测到仍是旧版本驱动,故又提醒需要升级该驱动。

    解决方案

    1. 打开设备管理器:按Win+X组合键后再敲击键盘上的M键,或者按Win+X组合键后从左下方弹出的列表中选择设备管理器
    2. 卸载旧版本显卡驱动:
      1. 在设备管理器中找到并展开显示适配器,选中Intel(R) UHD Graphics 620设备,右键选择卸载设备

      2. 在弹出的卸载设备对话框中勾选复选框项删除此设备的驱动程序软件,然后再点击卸载

      3. 待卸载完成后,在设备管理器上方工具栏点击刷新按钮扫描检测硬件改动(如下图所示),确保成功卸载后显示适配器下面原对应位置显示为微软自带的inbox驱动Microsoft基本显示适配器

    3. 卸载英特尔显示器音频驱动(执行操作与步骤2基本一致)
      1. 在设备管理器找到并展开声音、视频和游戏控制器,选中英特尔(R)显示器音频并右键,选择卸载设备

      2. 在弹出的卸载设备对话框中勾选复选框项删除此设备的驱动程序软件,然后再点击卸载

      3. 待卸载完成后,在设备管理器上方工具栏点击刷新按钮扫描检测硬件改动(如下图所示),确保成功卸载后出现带有黄叹号(黄标)的Intel集显音频驱动设备项 Intel High Definition Audio

        若您之前有多次覆盖安装驱动,英特尔显示器音频可能在设备管理器刷新之后会重新加载,此时可再进行几次卸载操作,直至出现黄叹号的英特尔集显音频项后再去执行驱动升级操作。

    4. 完成步骤2和3之后,请立即重启计算机并通过华为电脑管家升级显卡驱动。打开华为电脑管家,点击电脑优化 > 驱动管理(部分版本的华为电脑管家中,直接点击左侧的驱动管理),按界面提示操作,即可下载和更新驱动程序。

      部分机型官网有驱动包可供下载,可根据实际情况前往下载并手动安装。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!